×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

R8.1.95 DTMF issue with embedded voicemail

R8.1.95 DTMF issue with embedded voicemail

R8.1.95 DTMF issue with embedded voicemail

(OP)
Hey all.

I've got a customer, 500v2 R8.1(95) with PRI, that recently had their embedded voicemail stop registering DTMF tones. Everything was fine yesterday morning but now when prompted to enter the extension number I can dial anything and nothing happens. In SSA tracing the call does not see any DTMF coming in. I've done the following:

- Rebooted the system
- Swapped PRI protocol, tested, and then swapped back again
- Tested the AA from a digital phone via shortcode - no DTMF still thus not an issue with the trunks
- Built a new AA
- Sent a call to voicemail pick up, not AA
- Recreated the SD card

Obviously none of that has worked or I wounldn't be here.

At this point the only options I see left are to format the SD card or to replace the chassis. I'm hoping that someone here can suggest an alternative prior to these steps.

RE: R8.1.95 DTMF issue with embedded voicemail

are you testing through the PRI or direct through a short code?
Mike

RE: R8.1.95 DTMF issue with embedded voicemail

(OP)
I've done both.

The customer called in a ticket that outside callers could not make selections through their auto attendant. My first troubleshooting step was to open system status and dial in, watching to make sure that calls were being answered by an auto attendant and not a mailbox with an improper greeting. After troubleshooting through the lines a bunch I tested from a digital set using a short code to hit the AA directly. I had the same problem which points the finger at the IPO and not the trunking.

-Qz

RE: R8.1.95 DTMF issue with embedded voicemail

If the issue is also happening internally, id say its time to upgrade

If you need 1-on-1 support or have more questions - I am available on my Facebook group for immediate responses

https://www.facebook.com/groups/592773314530607/

RE: R8.1.95 DTMF issue with embedded voicemail

(OP)
I highly doubt the solution is an upgrade. Granted R8.1 is not current, but a software patch or upgrade is not going to fix something that worked for multiple years and then stopped one morning. I checked the audit logs and no one had been in the system to make any changes so it is a sudden problem without an obvious cause.

It screams software to me which is why I did the recreate on the SD card - hoping that software corruption would become proper but it did not resolve the issue. I've also seen crazy things happen if the 500v2 chassis is flaking out - things like no dial tone on random analog stations, reboots when the PRI drops, etc. That is why I'm contemplating the cabinet swap out.

- Qz

RE: R8.1.95 DTMF issue with embedded voicemail

I definitely agree it could also be cabinet related. Good luck!

If you need 1-on-1 support or have more questions - I am available on my Facebook group for immediate responses

https://www.facebook.com/groups/592773314530607/

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close