×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

MiVB release 9.0 ASU II goes off line

MiVB release 9.0 ASU II goes off line

MiVB release 9.0 ASU II goes off line

(OP)
Upgraded MXEIII controller to latest release 9.0. Noticed that AMB only has 2 available ports and when I plug in 10 ASUIIs CIM1 on the mainboard goes off line. Trouble shot all the hardware and all each component works as it should until I plug in the 10th ASU. Has anyone run into this? this is my first 9.0 install so not sure if it is software related.

RE: MiVB release 9.0 ASU II goes off line

10 x asu II via single cim card ? surely the max would be 4 ?
so do you actually have Internal CIM + 2 more Quad CIM?

have you done an upgradebootrom all after the upgrade

If I never did anything I'd never done before , I'd never do anything.....

RE: MiVB release 9.0 ASU II goes off line

(OP)
yes I have 1 internal CIM and 2 quad CIM. I have done the upgradebootromm all command. I tried changing the controller swapping ASUs. I have a total of 11 ASUII programmed.

RE: MiVB release 9.0 ASU II goes off line

Mitel just posted a document SO4236

Sites with 10 or more ASU2 units should not proceed with an upgrade to MiVB9.0
Only 9 maximum will come into service post software upgrade.
Sites will less than 9 ASU2 units will not be affected, however will not be able to add ASU2's beyond 9 units.

If I never did anything I'd never done before , I'd never do anything.....

RE: MiVB release 9.0 ASU II goes off line

(OP)
Yup they just are working on the problem now. New release 9.0SP2 due out end of the month that resolves the issue

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close