×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

BCM50 - Line is muted when customer calls in on cellphone to phone system

BCM50 - Line is muted when customer calls in on cellphone to phone system

BCM50 - Line is muted when customer calls in on cellphone to phone system

(OP)
Good afternoon,

I'm hoping somebody may have an idea of what is happening with my customer's BCM50 system and hopefully there is a suggestion that can fix it.

Here's the problem: when a person calls into the system from a cellphone, most of the time the BCM50 system seems to be grabbing the line somehow. The customer calling in can hear the person answering the call, but the person answering the call only hears silence. We have had several complaints from customers having to call back 3 times to get a call through without the BCM50 causing the silence. Is the BCM50 thinking somebody is dialing into the system somehow?

Any ideas as to what is happening and how to fix this problem?

Thanks for the help!

RE: BCM50 - Line is muted when customer calls in on cellphone to phone system

The BCM is the call processor so of course it will "grab the line" and direct it to a set or sets and "somebody is dialing into the system"
Sorry but both those comments do not make sense to me so pretty hard to answer that.

Go to site and test with your test set to see if the same issue where it's silent one way.

________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close