×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Cannot set system time HiPath 3800 HG 1500 V9

Cannot set system time HiPath 3800 HG 1500 V9

Cannot set system time HiPath 3800 HG 1500 V9

(OP)
Hi People.

I hope you can help me with this.

Normally, to set the system time, you can dial *95 on a phone and from HiPath manager "Online" function. But there are no Time settings in there.
Also, you are supposed to be able to do it in HiPath manager in Settings->Net Data, but Netwide Data is greyed out, so I cannot access it.
On the WBM I can only find parameters for SNTP. There are no IP address configuration or anything, it only says that the SNTP server is up.
I can see the system time in the WBM but I cannot edit it.

Anyone who knows why I cannot change the time?

Also, I actually do have an NTP server. The LAN IP is 192.168.0.5, and the multicast address is 223.192.54.1, so I tried putting the multicast address into HiPath manager under Gatekeeper SNTP settings, but it does not seem to help.

When I need to access the WBM I have to set my computer til to year 2000 or older because the server time i year 2000, so the time on all the phones are also year 2000 etc.

Thanks in advance!

RE: Cannot set system time HiPath 3800 HG 1500 V9

Been a long time since I've worked on one but my notes show after logging in with *95 use 19 - 13 to change the time.

RE: Cannot set system time HiPath 3800 HG 1500 V9

(OP)
Hi Keyset.

Yes.
It is not working. No Time menu in there.

Everything that has to do with Time is not accessible. User rights? Im using the 31994

RE: Cannot set system time HiPath 3800 HG 1500 V9

If you connect up an ISDN circuit and dial out does the clock update then ?

RE: Cannot set system time HiPath 3800 HG 1500 V9

Hello tlfmeister -

It wouldn't be a time menu. That password should give you rights. After logging in press 19. From there I don't recall if you then enter 13 or scroll to it. I don't have a system I can test with.

RE: Cannot set system time HiPath 3800 HG 1500 V9

(OP)
Hi Keyset.

Yes, normally you can do that from a phone or from the Online funtion in Hipath, but I have been through all the menus and there is nothing for setting time.

sbcsu: an ISDN circuit? It would be nice if I could go and enter my NTP server address and then it would just work :)

RE: Cannot set system time HiPath 3800 HG 1500 V9

So you do not have an ISDN circuit ?
I am not overly familiar with the 3000 series but I know when I connect up an ISDN circuit to the CO and make a call that it used to set the clock.

RE: Cannot set system time HiPath 3800 HG 1500 V9

(OP)
We do not have any internet or anything connected to this system :)

Anyways, normally there are many ways to set the time, but it is like it is disabled for me.

RE: Cannot set system time HiPath 3800 HG 1500 V9

Yeah - the time setting is in a really stupid place under a system menu or something like that. It was annoying enough that I wrote it on the wall in the building that used to house that system, but unfortunately we don't own that building anymore.... All I can remember is you have to scroll quite a ways to find the right menu, and it might be called Date rather than Time...

Don Bruechert, Voice Comm Analyst II
CareTech Solutions @ Holy Family Memorial
Manitowoc, WI, USA

RE: Cannot set system time HiPath 3800 HG 1500 V9

(OP)
SOLVED

The problem was that the SNTP server in the HG card was running. This means that it will not allow you to set time, and also it will not used the SNTP address you put in the gatekeeper. So, remember to disable the SNTP server in the WBM :)

The LAN address should be used and not the multicast address. The server and usually also switches etc. are port 123 as standard for sntp, so you need to put the LAN IP of your NTP server.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close