×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

One-X Portal issue

One-X Portal issue

One-X Portal issue

(OP)
Having a strange issue with One-x portal,
This is a re-install as the UC module died and we have moved the service to a PC,
Everything looks okay apart from IM/Presence is stuck at Orange saying "Starting"
I have tried reboots of the PC and restarts of the service.
I can login externally via web however it's the mobile app I am getting issues with
I am getting the error "Failed to retrieve XMPP account info from -FQDN-"
Hope someone could give me a few pointers, all the router ports look correct according to the document

Calum M
ACSS

RE: One-X Portal issue

(OP)
Thanks intrigrant,
I have checked this and I believe what I have is the same,
Still getting it stuck at starting and the database integrity fails,
I have reinstalled one-x again and still the same

Calum M
ACSS

RE: One-X Portal issue

Make sure the credentials in One-x Portal and IPO security settings matches.

RE: One-X Portal issue

(OP)
Thanks Okkie26,
Checked that out and they match up.
Running out of ideas

Calum M
ACSS

RE: One-X Portal issue

Try to set the XMPP address to localhost or 127.0.0.1

RE: One-X Portal issue

That is exacty what AVAYA say NOT to do.....

RE: One-X Portal issue

It works for a test..

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close