×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Message Light Disappears

Message Light Disappears

Message Light Disappears

(OP)
Happy Friday and Good morning to all,

We started to get reports of Message Lights not turning on when there is a voice mail in the voice mail box.

We use Openscape Expressions and have programmed a mail box button (MBLine) on several phones to make it easier for secretaries to answer voice mails for their bosses.

In the old Rolm , whenever we got a ticket that the message light was not working, we would reset the voice mail box in the Octel system .
At times we would have to delete the voice mail box from Octel and re-create it and this would get the light to work again.

Now that we have Openscape Expressions and Hi-Path4000, I need to find out how to go about troubleshooting an issue where the voice message light no longer turns on, but there are new messages on the phone.

I am open to any suggestions.


Thank you for your time and have a blessed day.

Eric

RE: Message Light Disappears

See if there are MWI ON/OFF Codes in WABE - if not then add one for each
DIS-WABE:GEN,,,,MBON;
DIS-WABE:GEN,,,,MBOFF;

Add:
ADD-WABE:**901,,,MBON,N;
ADD-WABE:**902,,,MBOFF,N;

If you have MBON / MBOFF codes already then go to an Analog phone
Dial the MBON code and then the extension number - it will turn on the MWI light at that phone
Dial the MBOFF code and then the extension number - it will turn off the MWI light at that phone

You don't need MBON/MBOFF for Xpressions, however it is just a way of testing to see if your phones are setup correctly.

RE: Message Light Disappears

Some additional info to check:

- on analog devices it is recommended to have:
DHPAR=MWLED

- check on:
ZAND:TYPE=TONES,CP=MWI,SIU=3;

- if IPDA:
CHANGE-UCSU:UNIT=AP,LTG=1,LTU=..,CP=MWI,SIU=3;

- when Xpressions or Phonemail sends a MWI Activate over the trunk to the Hipath 4000, it searches circuit 0 first.
If circuit 0 is not configured, the MW will fail.
Circuit 0 must be configured on the STMI circuit. for example:1-1-2-0. If only 1-1-2-1 is configured, the MWI will fail.
It is not required for circuit 0 to be a trunk to Xpressions or even the same protvar. It only needs to be configured.

- check DISPLAY-RICHT:MODE=PM;
- the PMIDX from SBCSU and the IDX from RICHT must be the same digit

RE: Message Light Disappears

And one more -
You should have a RICHT PM
The number of that RICHT PM should be added in to the SBCSU/SCSU to indicate which Xpressions it is connected to
CHA-SBCSU:STNO=XXXX,PMIDX=??;

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close