×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Partner 34D won't hangup

Partner 34D won't hangup

Partner 34D won't hangup

(OP)
Hopefully someone has experienced this problem because it definitely has me scratching my head. The receptionist extension gets the off hook signaling from out of the blue. Each time she gets it one of the lines on her phone has the green in use led lit although she's not on the phone. She has to disconnect the line cord to release it. I was out and changed the phone in case it was a switch hook issue and also swapped her to a different port. No other phones in the office is experiencing it. System has also been powered down but failed to resolve it. After I left she sent pictures of the phone each time it's happened so that I could see the status indicators. What I did notice was that in each case L1 or L2 was in use by other staff. Although I'm thinking it's a processor issue, I don't want to invest in a replacement and I'm on the hook for that hunk of outdated circuitry if it doesn't fix it. Has anyone experienced this or have an idea that I haven't tried yet? Thanks for any advice you can throw my way.

Larry Reid
Reid Telesys Communications

RE: Partner 34D won't hangup

Partner ACS?

Is the extension added in error to a hunt group? Using Copy Settings (#399) to reprogram the suspect extension to match a known good one might resolve any optioning issues. Before copying, note how the extension is set-up so final changes can be made if the problem is cleared. Backing up the system configuration to a PCMCIA card or internal memory (ACS R7 & R8) before starting is worth the effort.

I love2 "FEATURE 00"
http://dexman.webs.com/

RE: Partner 34D won't hangup

Got a sidekick or an ohm meter with a meg-ohm range? Disconnect the I/W at both ends and check for high-resistance short.

RE: Partner 34D won't hangup

(OP)
Dexman my mistake. I forgot to include that it's a Partner ACS R3. I will check the hunt group settings although everything had been working fine for years up until a couple of weeks ago.

Thanks Tommy. Unfortunately my meter doesn't have meg-ohm range. I'll check around to see if any of the tool rental shops have them. They're a little pricey to be used so infrequently.

I've got a couple of other things that I will try in an attempt to isolate the problem. Thanks guys.

Larry Reid
Reid Telesys Communications

RE: Partner 34D won't hangup

Maybe if you can find another I/W to feed the phone off of, just to eliminate a short that might be taking the station off hook

RE: Partner 34D won't hangup

(OP)
I may have to do that. Thanks again

Larry Reid
Reid Telesys Communications

RE: Partner 34D won't hangup

is there a headset involved?
is there a system hold timeout, transfer return or camp on timeout involved?
any unusual buttons pressed or lit on the console?
notice which other stations are in use at the time.
any new unexperienced end users?
does the display offer any clues?

just some thoughts.

42

RE: Partner 34D won't hangup

(OP)
Wireboy yes I checked most of those. The only common denominator is in each case lines 1 or 2 were in use. Thanks for the suggestions. I will be back to replace the processor with a different release that I recently disconnected to see if that resolves it. If it doesn't I may have a wiring issue.

Larry Reid
Reid Telesys Communications

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close