×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Avaya IP 500 / SoftConsole login issue

Avaya IP 500 / SoftConsole login issue

Avaya IP 500 / SoftConsole login issue

(OP)
Hi folks, hoping for an arm round the shoulder and possibly hear or see something I have overlooked.

A little background, and then I will try and detail everything I have tried thus far. I recently started a new job with a company and I am taking over the day to day IT work within the office. We have an MSP, as well as another 3rd party supplier / supporter for the Avaya phone system. Problem is, the 3rd party are Highway Robbers at best and we want to try and avoid them like the plague.

Issue:
Our receptionist is unable to log into the SoftConsole (4.2.30). The Phone system is an IP500 (9.0.3)

Things I have checked / adjusted:
- While we are trying this on her new main machine (Windows 10) it does not work on her old Windows 7 machine.
- I have fully removed and reinstalled the Software, running as Admin each time.
- Ran the Avaya.bat script
- Added in manual exclusions into the firewall on prem, just incase.
- I logged into the Manager console and changed the Receptionist password, verified that the account HAS the tick box for Receptionist and we do have a license.
EDIT: Everything is on the same subnet.

Aside from the mentioned above I am no further. When trying to log in it says the ID / Password is incorrect. Tried with the name of the account and the Ext number. Any further ideas at this point would be appreciated, if infact, it will work at all!


Thanks!
Tom

RE: Avaya IP 500 / SoftConsole login issue

You might need the version distributed with 9.0 : 4.2.53 or higher

RE: Avaya IP 500 / SoftConsole login issue

Is the extension logged on?

Check if the user does not have a space behind the username (happens to me once, cost me 2 hours to discover)

Generate the password in notepad en copy paste this to both the user setting and softconsole login (just to make sure no typo is made).


RE: Avaya IP 500 / SoftConsole login issue

You can also check in the IPO Security Settings -> Unsecured interfaces if those settings are enabled:
- TFTP configuration Read
- TFTP Configuration Write
- Real Time Interface

Avaya ACSS, Microsoft MCSE
Geneva - Switzerland - www.infologo.ch

RE: Avaya IP 500 / SoftConsole login issue

Which password did you change was it on the main user tab, if not this is the one for the Soft Console.
Mike

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close