×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Problem upgrading NS1000/NS700 to v7

Problem upgrading NS1000/NS700 to v7

Problem upgrading NS1000/NS700 to v7

(OP)
Hi, happy new year to everyone!

I have a site that consists of a NS1000 + NS700.

There were some issues with the holiday table not working, we think due to old firmware. Both units were at v4.5.

I uploaded the v7 firmware and selected both units to upgrade. The NS1000 has upgraded fine but the NS700 has not - it now shows on the site map with a red cross. I can see that the 1000 is at v7 whilst the 700 is still at 4.5

On the program update screen the NS700 is greyed out so I cannot even try to upgrade it again.

My normal tech support is not available just now and it's in an office that expects to use their phones tomorrow!

Any ideas how to resolve this would be appreciated!

RE: Problem upgrading NS1000/NS700 to v7

The ns700 should have it own IP address can you connect directly to it ?

RE: Problem upgrading NS1000/NS700 to v7

(OP)
hi

Yes I can get into it.
I also have the PFMPR.. file for the NS700 but it wont upload, error D403015 failed to download file.
I've extracted the file a couple of times and tried different browsers with no luck..

RE: Problem upgrading NS1000/NS700 to v7

(OP)
Hi
So as an update it's back working now. Had to disconnect the 1000 and reinitialise the 700 to get it in stand alone mode. Then the new file could be applied. \Finally added it back as a slave again and all is working.

RE: Problem upgrading NS1000/NS700 to v7

That is strange one alright. I think you need to update the 700 first then the 1000.

Wasn’t too bad since all the programming is on the ns1000

Thanks for giving us an update

RE: Problem upgrading NS1000/NS700 to v7

(OP)
It may have been the way I did it - when I started the update I just uploaded PCMPR to the system. This is just for the NS1000
It may be that if I had also uploaded PFMPR for the NS700 at the same time that both would have upgraded..

I'll try that next time.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close