×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

I installed the XFRX under VFP 9.0 SP2 but when trying to run DEMO9 got error

I installed the XFRX under VFP 9.0 SP2 but when trying to run DEMO9 got error

I installed the XFRX under VFP 9.0 SP2 but when trying to run DEMO9 got error

(OP)
Hi everyone,
i am trying to see how XFRX works, i downloaded the latest version, XFRX 18.1 for VFP 9.0 and according to the installtion i should have these file XFRXLIB.FLL, HNDLIB.DLL, ZLIB.DLL, i have those files b ut when i am trying to run the DEMO9.scx, from the VFP 9.0 SP2 Command window, by pointing to the folder where the scx is located and also where the previous files mentioned above, i get the error

WRONG VERSION OF HNDLIB.DLL
CURRENT VERSION:128
REQUIRED VERSION:129
so where can i get the HNDLIB.DLL version 129 ?

Thanks in advance

RE: I installed the XFRX under VFP 9.0 SP2 but when trying to run DEMO9 got error

Hello, contact support. I had the same problem. There is a problem with the demo DLL.

RE: I installed the XFRX under VFP 9.0 SP2 but when trying to run DEMO9 got error

Andre is right. XFRX support is very good. If they can't give you the answer, no-one can.

Mike

__________________________________
Mike Lewis (Edinburgh, Scotland)

Visual FoxPro articles, tips and downloads

RE: I installed the XFRX under VFP 9.0 SP2 but when trying to run DEMO9 got error

(OP)
THANKS A LOT GUYS

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close