×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

1140E Bluetooth

1140E Bluetooth

1140E Bluetooth

(OP)
Team Hello.
I installed an Avaya 1140E and i am pretty sure i had the Bluetooth option when checking the settings. I selected USB headset because i am using a USB headset. Now i see that Bluetooth is greyed out and cannot select or enable it.
Any ideas?

thanks

Nikos

RE: 1140E Bluetooth

Hello Nikos

Go to the 1140e phone and press the symbol with the two arrows and globe in the middle butdi it quickly TWICE!. You should get a menu appear.

Press digit 1 on the keypad for "Preferences" and then press 4 for "BlueTooth Setup"
Make sure that it's enabled by pressing the centre toggle button in the middle of the phone. Finally, press "Exit" on the right hand side.

Firebird Scrambler

Nortel & Avaya Meridian 1 / Succession & BCM / Norstar Programmer

Website = http://somertel.myfreesites.net
linkedin

RE: 1140E Bluetooth

And to add for others who have the "BlueTooth Setup" is "greyed out" issue then try going to Network Settings/Auto/#17-BluetoothEnable/

Remove the check, press Config, you should now be able to select Yes or No, Apply setting.

-You can now go to Network Setting at anytime in the future to disable or enable USB so that "Bluetooth Setup" will be allowed or disallowed.





________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close