×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

bcm400 status lights

bcm400 status lights

bcm400 status lights

(OP)
I just dug out my last bcm400 and am trying to figure out what to do with it
i replaced the hard drive a year or two back but vaguely remember i was having issues accessing it
those issues are resolved, but my status lights look like in the attachment (red power light on, but everything else looks normal)
i don't see anything in the system status section of BEM, but to be honest, i am not sure which manual to look in
anyone able to suggest a course of action for me?
need to get organize my remaining nortel stuff and figure out what to do with it all
thanks
rr

RE: bcm400 status lights

Log in to the phone system and check the alarms..

It's probably your PRI port which is not connected to the telco network
It will generate an alarm..

Reset the LEDs

RE: bcm400 status lights

(OP)
Snowman
thanks, i sort of thought it was the PRI card, but its been so long since i worked on a bcm400 i wasn't sure
took forever to come up on the console port, something like 1h 8mins
i thought the new hard drive went south
thanks again
rr

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close