×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Auto generated reports

Auto generated reports

Auto generated reports

(OP)
OK so I am trying to get auto reports working however they seem to generate but not export to the output folder.

In TTrace I see
Z7013x 10:38:38.649 TC_Error Network error occured while trying to download file C:/ProgramData/reporting data/testSummary_2018-11-16_10-38.pdf. Error: It was not possible to connect to the revocation server or a definitive response could not be obtained.

. ExportThread::run()
Z7014x 10:38:38.649 TC_Error Export failed for report <Webbers Reports/Webbers Inbound Summary> in state Exporting. Error: Error: It was not possible to connect to the revocation server or a definitive response could not be obtained.

. AutoStatReport::exportFailed()

I am guessing this will be some sort of permissions/ certificate issue but I have just had Avaya on a remote session for 90 minutes and we can't find it!

Anyone come across this before?

Cheers

RE: Auto generated reports

Yes, I have this issue on systems that have been upgraded.

Is this a new install?

"Trying is the first step to failure..." - Homer

RE: Auto generated reports

(OP)
Yes, new install 10.1

RE: Auto generated reports

Which service pack?

"Trying is the first step to failure..." - Homer

RE: Auto generated reports

(OP)
Version: 10.1.2.0 Build 7802

RE: Auto generated reports

Should work on that version, I solved one of mine by doing a reinstall of OS and IPOCC and importing the database.

But it would be nice if you could get a real solution from Avaya.
I've been trying to get them to look at it and all they say is that you can change the Report Scheduler service to run as Administrator to solve it, but it doesn't work for me.

"Trying is the first step to failure..." - Homer

RE: Auto generated reports

(OP)
Well I've just got it working.
Although I've changed so many things I am not sure of the actual fix.

The last thing I did was to re-import the certificate for the IPOCC onto the server.
(via IE)
Restart Watchdog
I still get a red address bar in IE but reporting is working
The reports we generating anyway, just not exporting to the reporting data folder.
I also changed permissions on that folder to EVERYONE full control access.

So working, but not really sure why.....

RE: Auto generated reports

Humm, I'll do some testing and see if I can figure it out.

"Trying is the first step to failure..." - Homer

RE: Auto generated reports

(OP)
Actually I don't get a certificate warning in IE if I browse to the IP address of the IPOCC server rather than the host name, as the cert is for the IP.

Usually (not necessarily IPOCC) if I come across 'revocation' I assume certificate issues.

RE: Auto generated reports

I did some testing on this and it seems like importing the CA certificate to the Windows server solved the issue.
In my case the certificate was created by IP Office.
I'm guessing that if you don't use self-signed you won't have this issue.

I'm gonna test on some other systems as well.

"Trying is the first step to failure..." - Homer

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close