×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Packet Captures and RTP Streams

Packet Captures and RTP Streams

Packet Captures and RTP Streams

(OP)
I am having a bad audio problem with a hosted UCX in the cloud. What I am trying to do is start a 4 hour packet capture and have the users log a 9*9 after they have a bad call. But when I open the packet capture I don't see any RTP . I know there is audio because some of these calls are 3 and 4 minutes. But on the other hand if I run a 15 min packet capture I do get RTP streams . Using WireShark to open the packet captures. Does anyone know if there is a difference between running a 4 hour capture verses a 15 min capture ?

BB2179

RE: Packet Captures and RTP Streams

There is really no difference - just the amount of time during which packets are collected - and consequently the size of the packet capture file.

By default, Wireshark should display RTP streams for SIP calls (provided the default SIP port 5060 is used at least by one endpoint involved in the call).

To get Wireshark to display RTP streams for calls to Nortel phones, you'd have to "tell Wireshark" that packets from the port 7000 of the UCx server should be decoded using the UNISTIM protocol (right click on one such packet, select Decode As and from the list pick Unistim). If that does not help, you might need to "tell Wireshark" what packets should be decoded as RTP.

If you don't use the default SIP port, you should "tell Wireshark" that packets from the non-default SIP port of the UCx server should be decoded using the SIP protocol.

Now, regarding the actual problem, did you make sure the system is configured correctly? Considering you have a hosted UCx, you must make sure that the jitter buffer is enabled for SIP phones and trunks as well as for Nortel phones. Go to PBX - PBX Configuration - SIP Settings and PBX - PBX Configuration - Nortel Settings pages and enable the jitter buffer. Without a jitter buffer, voice path impairments can be expected on a hosted system (the server is "remote" for all IP trunks and IP phones).

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close