×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Configuring Avaya IP Office R9.0 With Gamma SIP Trunk

Configuring Avaya IP Office R9.0 With Gamma SIP Trunk

Configuring Avaya IP Office R9.0 With Gamma SIP Trunk

(OP)
I am a new member but have benefited from Tek-Tips in the past.

I am having trouble configuring Gamma SIP with IP Office R9.0 (Reference thread940-1766811: Avaya IPO 500v2 9.0 and Gamma SIP trunks problem)
The provider gives 2 IP addresses, one for Signaling 5060 and the other for Media UDP.
Where do I put the different addresses in the IP Office?
I have configured with the Signaling IP address for the ITSP Domain Name under SIP Line. This allows the trunk to work to make and receive calls however, it goes out of service after some time.
The provider has indicated that they get an error 503 when it is out of service.

I am not using STUN and am using Watchguard firewall with SIP ALG enabled. When ALG is disabled, the private IP of the pbx is presented to the provider and the calls wont connect.

Any assistance in understanding this is greatly appreciated.

RE: Configuring Avaya IP Office R9.0 With Gamma SIP Trunk

I don't know Watchguard, but here is what I would try

On the Network Topology tab of the LAN port you are routing through, erase the STUN server address, set the Firewall type to Unknown, and input your public IP address. Set your public ports to 5060 UDP and TCP.

On the SIP Line's Transport, select the LAN port in the "Use Network Topology Info" drop down box.

Turn off SIP ALG on the firwall, the IPO will use the IP address on the LAN Network Topology when construction the messages it is sending.

RE: Configuring Avaya IP Office R9.0 With Gamma SIP Trunk

(OP)
Thanks for the response however, I am still confused by where I put the different IP addresses that Gamma is giving me. Again, the SIP trunk will work after a reboot and allow inbound / outbound calling, shows the correct Caller ID on the far end, passes DTMF, etc. It times out and I think it is because Gamma is sending or expecting SIP Option messages on the other IP address.
Does anyone have a working config with Gamma utilizing 2 different IP addresses, one for signaling on 5060 and the other for Media?

Thanks.

RE: Configuring Avaya IP Office R9.0 With Gamma SIP Trunk

You only need to put the signalling IP on the SIP trunk. Media is negotiated automatically.

Just need to make sure there is an IP route for both.

I have a template I can send you if you like!

ACSS|AIPS|APSS

https://ipoffice.tools

RE: Configuring Avaya IP Office R9.0 With Gamma SIP Trunk

(OP)
Thanks GSmith93. Yes, I would like to look at the template.

RE: Configuring Avaya IP Office R9.0 With Gamma SIP Trunk

Do as TTT says. This is the best way to get it working.

Especially as the SIP stack is knackered in R9.0.

If you can get up to 9.1+ then you will have a better time.

ACSS (SME)

RE: Configuring Avaya IP Office R9.0 With Gamma SIP Trunk

(OP)
Tried the settings as TTT suggested and the trunk still goes out of service after a few minutes. Also, it broke DTMF. I will try upgrade to R9.1.

RE: Configuring Avaya IP Office R9.0 With Gamma SIP Trunk

(OP)
If I change the SIP Network Topology back to "Open Internet", the DTMF works (set as inband).

RE: Configuring Avaya IP Office R9.0 With Gamma SIP Trunk

(OP)
Still went out of service after approx 6 minutes.

RE: Configuring Avaya IP Office R9.0 With Gamma SIP Trunk

I can give you the template when I am back in the office next week. It was built for 9.1 but hopefully should still work in 9.0. The settings are pretty much the same anyway.

I would agree with the others though, SIP does work a lot better in 9.1 and above.

ACSS|AIPS|APSS

https://ipoffice.tools

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close