×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

SCN Question

SCN Question

SCN Question

(OP)
Good morning everybody

We will be installing a new IPO 500 on 10.1 in the next few weeks. This system will have 4 Voice Networking licenses and will be connected to an existing SCN of 6 sites. My only concern is that the existing sites (there are 6) are all on 9.1. Is this likely to be an issue and would I need to upgrade the W soaring sites first?

Any feedback is much appreciated.

Thanks

RE: SCN Question

The rule is N-1 so 10.1 requires 10.0 at least.

BAZINGA!

I'm not insane, my mother had me tested!

RE: SCN Question

It's supposed to work between 9.1 and 10.1, although I think there was some issues between these versions when they switched to WebSockets

Software Level Interoperation
Small Community Networks is supported between systems with the same major software level or one level of difference in major software level. For example between 9.1 and 9.0 (same major level) and between 8.0 and 9.0 (one major level of difference).

This option is intended mainly to allow the phased upgrading of sites within a Small Community Network. It is still recommended that all systems within a network are upgraded to the same level where possible. Within a Small Community Network including differing levels of software, the network features and capacity will be based on the lowest level of software within the network.

"Trying is the first step to failure..." - Homer

RE: SCN Question

Being a logical guy I'd interpret N-1 as 10.1 being OK with 9.1 but Avaya seem to have a different logic!

RE: SCN Question

(OP)
Thanks tlpeter, janni78 & ipohead for your replies. I think we will give it a go and see how it works first as it is. Thanks again.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close