×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

No audio Avaya Equinox IPO SE R11

No audio Avaya Equinox IPO SE R11

No audio Avaya Equinox IPO SE R11

(OP)
Hello,

as a continuation of a Lab in this Thread : https://www.tek-tips.com/viewthread.cfm?qid=179019...

what is in the platform lab : IP office Server Edition R11.0 Licenced+ 1 power user licence + 1 Avaya IP endpoint licence + avaya 1608 + Avaya equinox for android + domestic router

so , the lab consist to use Avaya equinox inside and outside the LAN , thats mean we can call with connecting on internal wifi , and with 3G / 4G , we are able to call from/to 1608 -> Equinox no issue in LAN , with registration with private IP address of IPO.

now we move on 3g/4g , we did open and port forwarding the necessary ports to ip address of IPO : 5062 (i did change it in IP Office Voip configuration because our router use 5060 already) - and RTP range 40750-50750.

now the issue is when we call from/to 1608 -> Equinox (connected and successful registred to IPO) , no audio is transmitted.

BUT, when we call from avaya equinox (3g) to avaya equinox (3g) , we can hear each other and every thing works fine, but also equinox to equinox (LAN - 3g) doesnt work , no audio

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close