×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

NCP500 problem - ALL IP phone showing "Poor LAN Connection"

NCP500 problem - ALL IP phone showing "Poor LAN Connection"

NCP500 problem - ALL IP phone showing "Poor LAN Connection"

(OP)
Hello...

For some reason, all of the IP phones (16 of them) at our Canadian facility have quit and are showing "Poor LAN Connection". Our network engineers are saying there's nothing wrong with the core switch and the network is fine. I rebooted the PBX remotely, and nothing changed. I don't believe the network is fine. Any ideas what might be the problem? I checked DHCP and it seems to be running. I can also connect to the PBX remotely. But I cannot ping any of the IP addresses of the phone (from viewing the port settings of the virtual IP extension card).

Thank you!
-Tom in Scranton, PA USA

RE: NCP500 problem - ALL IP phone showing "Poor LAN Connection"

Poor lan is when the phones can not talk to the system. If you fix an Ip in a phone and use a power supply to power the phone and plug into the lan does it come up

The ip on the card is the last one seen by the system so is not proof the phone has that IP.

To be honest it is not something you will solve without being on site

RE: NCP500 problem - ALL IP phone showing "Poor LAN Connection"

Check the status of your dsp card of the pbx.

RE: NCP500 problem - ALL IP phone showing "Poor LAN Connection"

Could also be an IP Address conflict.

Someone may have plugged in a device on the Network with the same IP Address as the KSU.

Unplug the KSU from the Network and then Ping its IP Address.

You should not get a return.

Just remember, Ping is a good basic test but not an absolute test.

You could also change the IP Address of the KSU and make the same change in one of the phones to its new IP Address and see what happens.

RE: NCP500 problem - ALL IP phone showing "Poor LAN Connection"

(OP)
Thank you guys for responding. The problem resolved itself once all the phones were unplugged and plugged back in. I believe our corporate network engineers were messing around with our Cisco switches and hosed the VLAN somehow. But all is well. Thanks again

-Tom in Scranton, PA USA

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close