×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Group voicemail not picking up or picking up too quickly

Group voicemail not picking up or picking up too quickly

Group voicemail not picking up or picking up too quickly

(OP)
Hi All.

I have something very strange going on, and can't find where I have messed up.

I have an Incoming call DIL going to a group (601) in which my customer wants their group voicemail.
I created the group with its members, created a voicemail box, and set the group forward in the Incoming call distribution group to 500 for both internal and external calls.

The INRA is set to 15 seconds.

With this turned on, when I call in, I hear to rings and the call goes to the group voicemail box, but the lines on the phone never rings. Even extending the INRA time to 40 seconds the group voicemail box picks up after 2 rings.

I even tried in the UM to set the No Answer time to 15 but the same thing happens.

Am I missing a timer somewhere?

Regards

RE: Group voicemail not picking up or picking up too quickly

You don’t use group forward.

In group settings you set inttercept no answer to voicemail in the required time modes and on the end you have a timer witch you choose 10-20-30 etc seconds

RE: Group voicemail not picking up or picking up too quickly

(OP)
Thankee

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close