×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Symbols

Symbols

(OP)
First I have to say I am sorry if I put this on the wrong forum, please let me know.


I have a Nortel T7316e and I have 2 lines that have a symbol in the window that I cant get ride of. (please see attached photo)

It looks like they are forwarded, but they are not, when I call in to the phone number, it rings and when I check the button with *0 it says Line 002 and Line 003.
Still the symblom makes it so I dont see when someone is using the lines or when a call comes in to it.

Its only me that uses the main phone, so I dont know they ended up in the screen.

Thanks for ALL help I can get to solve this.

RE: Symbols

There is no pictures attached.

The icon definitions are in the System Manager guide that the tech supplied at time of install (CD).

-Read the mentioned guide
-retry to attach photo
or
-describe what the symbols looks like.

________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: Symbols

(OP)
It looks like when the employees forwards their phones between them, but this in on my main line and I know that the lines are not forwarded anywhere
It just did show up one morning when I did come to work.

I hope that attachment worked this time ...... sorry.

Our phone is old, since before I started here, so the only thing I can do it to google it when I need to make a change or so. smile We have no guide for it, but I have found some good instructions online, but I have not been able to solve this one.

RE: Symbols

It looks like you have extension appearances on your phone, if you don't want them there press feature *1, press one of the buttons and press hold, that will delete the appearance.

RE: Symbols

However "I check the button with *0 it says Line 002 and Line 003."

It appears as if it's both Forwarded but also on Hold on your set.

Are these symbols there only when a call comes in on the line, when in use or is this permanent no matter what condition?
Is this showing the same on other sets?


Try Feature #84 and select "ALL"




________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: Symbols

Good point!

RE: Symbols

(OP)
They are there permanent no matter the condition, its all the time, I have 7 lines and the symbols are only on 2 of the lines, it doesn't matter if I get a call on one of the lines with a symbol, thats why its hard, when I get a call on line 2 or 3 (that has the symbols) as I cant see what line the call comes in to.

I have tried Feature #84 and select ALL, - symboles still there.
I have tried to Feature #4 - symboles still there.
I moved the line to another button - symboles still there.

Its only on my phone that is shows, as I have the main phone in the office, the line works, I can phone out on them and people can phone in to them, but the symbols are there all the time.
I have tried to phone my cell from them and from my cell to them (as we have different phone numbers to each line)

I did also try Feature *1 and try to hold done the button, but as soon as I touch the button, I get a line (a tone to call out)


I don't know what do to. The lines works perfect, it is just that the symbols occurred one day and now I cant get rid of them.
Is there a way I can check to what line a certain phone number comes in to? eg, what line do phone no xxx xxxx xxxx go to, as I have 7 different phone numbers people can phone in on.

RE: Symbols

"I did also try Feature *1 and try to hold done the button, but as soon as I touch the button, I get a line (a tone to call out)"

That one is because you can not overwrite these key: Lines,Intercom, Handfree(M series), HG's.

I would try swapping sets with another user to see if problem follows or stays but Set Relocation must me turned OFF first.
This should be the first thing to try.

If problem moves then set issue or line programming issue.
If problem stays then port or DN issue.


Set Issue
-Replace set

Port issue
-Change to another port

DN issue
-Change DN of that set

Line port issue
-Remove lines from set, exit programming then go back an reassign them.

________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: Symbols

(OP)
Thanks for your answer. I will try them or maybe we need to buy a new set.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close