×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

No Features Registered, Error 37 on NAM

No Features Registered, Error 37 on NAM

No Features Registered, Error 37 on NAM

(OP)
I am very new to Nortel and our system is having some issues.

We had a power outage and since then we have had a verity of issues.

No features showing in XFTEST. Only 2 lines outward calling lines are working, unable to access any features to manage 911-949 just listed as (Inactive Feature). Getting Error 37 on NAM, I am unable to find anything that list what this error might be. Also, all of our internal extensions have been scrambled and some are not working at all.

I know nothing about this system. Normally a networking guy and only know what I have learned the last 3 hours on Google about the system and troubleshooting steps.

Any Help would be greatly appreciated.

RE: No Features Registered, Error 37 on NAM

So far sounds like you phone system lost all programming and needs to be re-programmed and the NAM maybe lost it's hard drive....try F9*1 to see if the codes changed as F98X are default codes.

I would suggest you call a Norstar tech right away instead of beating around the bush on this with Google.

________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: No Features Registered, Error 37 on NAM

(OP)
Curlycord, Thank you for the response. I tried F9*1 and it shows "inactive feature". I will attempt calling a Norstar Tech.

RE: No Features Registered, Error 37 on NAM

Have you tried rebooting the NAM?

RE: No Features Registered, Error 37 on NAM

(OP)
Joe2938, Yes I have.

RE: No Features Registered, Error 37 on NAM

(OP)
exsmogger, I attempted to do this. But due to me not having access to any of the F keys. I am not able to enable the monitor.

RE: No Features Registered, Error 37 on NAM

(OP)
exsmogger, Thank you very much. Now the system is back to 00 and am now able to use the function key to gain access to the server.

RE: No Features Registered, Error 37 on NAM

Did you see what the error was?

________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: No Features Registered, Error 37 on NAM

(OP)
No I did not. I was not able to see the monitor until after the reboot.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close