×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

NS700 giving busy 486 intermitantly

NS700 giving busy 486 intermitantly

NS700 giving busy 486 intermitantly

(OP)
Hi All,
Having a strange issue on a NS700 which has 12x Gamma SIP trunks
90% of incoming calls are working fine and we have had 5 or so in at the same time fine, however we are getting issue with about 10% of the calls getting busy from the system,
Our Trunk supplier Gamma have said they are getting Busy 486 from site, I have gotten busy from both a hunt group and a DISA Message, DSP usage dosen't look like a problem as it's max usage was 24 out of 61, would anyone know any other way the system could be giving busy?
Thanks

RE: NS700 giving busy 486 intermitantly

On the trace can you see the call coming in and being rejected if not try


If it is not a peer trunk and you register method you could reduce the registration timer to 600 or get port 5060 forward to the system address locked down to gamma register server address

RE: NS700 giving busy 486 intermitantly

(OP)
Thanks for the reply
I can see the call come in on the Pana trace, it says userbusy however, this is the case when it points to a hunt group or a DISA message.
In the past i've always opened 6000-40000 for SIP media on Pana and I've never had this issue however one of the other boys installed this system a few months ago and has used ports 16000-17023 which have worked fine until this fault was reported (unsure if this fault has always existed)

RE: NS700 giving busy 486 intermitantly

(OP)
Found the issue,
Both the SIP Called party was set High>Low as well as the Trunk Groups,

SIP Called Party Number Check Ability is set High > Low
Shelf Property - Virtual SIP Gateway

PBX Config. > 3.Group > 1.Trunk Group > 1.TRG Setting) High > Low CHANGE TO Low > High

Once I inverted one and done 100+ test calls I confirm it has solved the issue,
I normally always have my trunk group from low to high, I never installed the kit and didn't think anything of it,
Oh well sorted now!

RE: NS700 giving busy 486 intermitantly

Well spotted

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close