×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

UI Won't Load

UI Won't Load

UI Won't Load

(OP)
I have a customer that wanted to add another agent group for their agents to login to that would be added to an existing profile. Running Rel. 9.1.9

I added the topic and the agent group, assigned the agent group to the profile and assigned the profile to the agent adjusted the task flows, just like I have in the past, but when the agents login using the new profile, they just get a blank screen. In TT Logs I see this -

B2784k 05:19:11.107 UI_CBarError FWToolbar::reset(): loading monitoring configuration failed
B2785k 05:19:11.119 UI_FWGeneral The agent doesn't have the sufficient privileges to start application adrbookcfg. Application will not be available!
B2786k 05:19:11.119 UI_FWGeneral The agent doesn't have the sufficient privileges to start application chat. Application will not be available!
B2787k 05:19:11.119 UI_FWGeneral The agent doesn't have the sufficient privileges to start application config. Application will not be available!
B2788k 05:19:11.119 UI_FWGeneral The agent doesn't have the sufficient privileges to start application dialer. Application will not be available!
B2789k 05:19:11.119 UI_FWGeneral The agent doesn't have the sufficient privileges to start application email. Application will not be available!
B2790k 05:19:11.119 UI_FWGeneral The agent doesn't have the sufficient privileges to start application ivreditor. Application will not be available!
B2791k 05:19:11.120 UI_FWGeneral The agent doesn't have the sufficient privileges to start application monitoring. Application will not be available!
B2792k 05:19:11.120 UI_FWGeneral The agent doesn't have the sufficient privileges to start application protocol. Application will not be available!
B2793k 05:19:11.120 UI_FWGeneral The agent doesn't have the sufficient privileges to start application statistic. Application will not be available!
B2794k 05:19:11.120 UI_FWGeneral The agent doesn't have the sufficient privileges to start application tfeditor. Application will not be available!
B2795k 05:19:11.120 UI_FWGeneral The agent doesn't have the sufficient privileges to start application tragent. Application will not be available!
B2796k 05:19:11.120 UI_FWGeneral The agent doesn't have the sufficient privileges to start application trcontact. Application will not be available!
B2797k 05:19:11.121 UI_FWGeneral The agent doesn't have the sufficient privileges to start application uiconfiguration. Application will not be available!
B2798k 05:19:11.121 UI_FWGeneral The agent doesn't have the sufficient privileges to start application umrcfg. Application will not be available!
B2799k 05:19:11.121 UI_FWGeneral The agent doesn't have the sufficient privileges to start application umrtextcfg. Application will not be available!
B2800k 05:19:11.121 UI_FWGeneral The agent doesn't have the sufficient privileges to start application wallboard. Application will not be available!
B2801k 05:19:11.125 UI_HomeGeneral Home control starting up. HFSControl::initialize()
B2802k 05:19:11.277 UI_MonGeneral VariableElementConfig::getVariableFromElement: M[objId:3208c57d]
B2803k 05:19:11.277 UI_MonGeneral VariableElementConfig::getVariableFromElement: M[objId:3208c57d]
B2804k 05:19:11.278 UI_MonGeneral VariableElementConfig::getVariableFromElement: M[objId:3208c57d]
B2805k 05:19:11.299 UI_MonGeneral VariableElementConfig::getVariableFromElement: M[objId:3208c57d]
B2806k 05:19:11.300 UI_MonGeneral VariableElementConfig::getVariableFromElement: M[objId:3208c57d]
B2807k 05:19:11.306 UI_MonGeneral VariableElementConfig::getVariableFromElement: M[objId:3208c57d]
B2813k 05:19:11.317 TC_Warning ObservationManagerImpl(02438648)::registerObserver was not able to register observer! user exception=IDL:cc/monitoring/MonServerException:1.0
B2814k 05:19:11.318 UI_MonError Error registering on Realtime Information server: ccid=25d4175b42000000, tasktype=E-mail, monKind=10
B2815k 05:19:11.338 UI_FSGeneral Telephony control starting up. HFSControl::initialize()
B2816k 05:19:11.371 UI_ElemWarning UHS Agents: Element 'Agent status (AG)' is not displayed, because you do not have the authorization for '[Agent group] MemberSvcsEN'.
B2817k 05:19:11.372 UI_ElemWarning UHS Agents: Element 'Agent status (AG)' is not displayed, because you do not have the authorization for '[Agent group] MemberSvcsSP'.
B2819k 05:19:11.373 UI_ElemWarning UHS Agents: Element 'Agent status (AG)' is not displayed, because you do not have the authorization for '[Agent group] New Provider'.
B2821k 05:19:11.384 UI_ElemWarning UHS Agents: Element 'Phone state' is not displayed, because you do not have the authorization for '[Telephone group] All'.
B2822k 05:19:11.407 UI_ElemWarning UHS Agents: Element 'Queue [Telephony]' is not displayed, because you do not have the authorization for '[Topic] MemberSvcsSP'.
B2823k 05:19:11.413 UI_ElemWarning UHS Agents: Element 'Queue [Telephony]' is not displayed, because you do not have the authorization for '[Topic] New_Service_Provider'.
B2824k 05:19:11.421 UI_ElemWarning UHS Agents: Element 'Queue [Telephony]' is not displayed, because you do not have the authorization for '[Topic] MemberSvcsEN'.
B2842k 05:19:13.822 UI_FWError Fatal error connecting to signedOn property. Exception: No Property <signedOn> in PropertyContainer found! [URL:*/Tasknet/Users/*/Email/signedOn]! RONAObserver::loggedIn()
B2843k 05:19:13.826 UI_CBarGeneral ***** contact bar login start *****
B2844k 05:19:13.830 UI_CBarGeneral icon configuration loaded successfully

I can't find anything wrong.

Any ideas.

Thank you,

"It's all ball bearings these days" Fletch F. Fletch

RE: UI Won't Load

The new profile probably don't have Authorization to the objects.

"Trying is the first step to failure..." - Homer

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close