×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Restore Failure - Error 41813

Restore Failure - Error 41813

Restore Failure - Error 41813

(OP)
Call Pilot system 5.01 at SU1
Trying to do a restore from a backup but it fails with error 41813 - see the detailed log below:


180907 1444 - The restore device is a local/remote disk at \\Chfile03.****.ca\telecombackups
180907 1444 - VLBackApp::RestoreThreadWorker has been started.
180907 1444 - Cleaning up obsolete logfiles ...
180907 1444 - VLBackApp::SetupRuntimeDLL 1 1 |D:\Nortel\MPCx\bin\nmaosbkpuser.dll|
180907 1444 - NBbkp_StartRestore 0x01afa718 0x08143bf0 1
180907 1444 - NBbkp_StartRestore:: User Archive Version = 6 (05.01.01.05_VER_6)
180907 1445 - RestoreUsers. CLDAPClient::Add function failed (The maibox conflicts with another mailbox).
180907 1445 - RestorePrePhaseProcessing. The RestoreUsers function failed (NORM | **** | 2908), rc=41813
180907 1445 - VLBackApp::RestoreNode. Pre restore hook failed with error 41813.
180907 1445 - VLBackApp::RestoreNode. Item ( NORM | **** | 2908 | ) has been skipped due to error 41813.
180907 1445 - VLBackApp::RestoreNode. Item ( Users | ) has been skipped due to error 0.
180907 1445 - VLBackApp::EndRestore called
180907 1445 - Start correcting messages containing invalid spoken name paths. There are (is) 0 user(s) to process
180907 1445 - NBbkp_EndRestore 0x01afa718 0x08143bf0 1
180907 1445 - VLBackApp::EndRestore called calling FreeRuntimeDLL()
180907 1445 - No items could be restored from 'user_FINAL_Backup_beradD3925 180709 0935 20187992752radB51C1'.

In my investigations, this is a known error which could possibly be resolved by installing SU3. However, this Call Pilot System is managed by one of our partners who received a quote from our maintenance vendor that it would take 12 hours (at a cost) to install SU3 and there would be no guarantee that this would result in a successful restore.

I have tried the restore with the mailbox existing on the system and also tried it without the mailbox existing on the system as it had already been deleted after this backup was completed, which by the way, completed successfully without errors.

Has anyone encountered this and were able to resolve successfully by chance?

Thanks.


RE: Restore Failure - Error 41813

You cant restore an existing mailbox. Delete the mailbox then do the restore and it will work.

hence the:
180907 1445 - RestoreUsers. CLDAPClient::Add function failed (The maibox conflicts with another mailbox).

RE: Restore Failure - Error 41813

I am curious...design flaw?
A restore is to put everything back as was and in almost all applications would write over the current files.

And does it just go for mailboxes? what about greetings? do you need to delete those too?

________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: Restore Failure - Error 41813

are you trying to do a user restore or a full restore. A user restore will refuse to over write the mailboxes that clash, just in case you are restoring a group of users and overwrite one by mistake. A full restore should over write everything. A restore of a mailbox is all user settings, greetings, messages etc.

RE: Restore Failure - Error 41813

(OP)
I was using a user restore.
I did the user backup which ended successfully.
Then deleted all the users that I had just backed up.
Then days later someone came to me asking for a message in his mailbox then I attempted to restore his mailbox from the user backup which resulted in this error.

RE: Restore Failure - Error 41813

Thanks bignose21 for explanation.

________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: Restore Failure - Error 41813

(OP)
I've resigned myself to SOL:)

Sigh.....

RE: Restore Failure - Error 41813

looks like you had a similar issue in 2016...have you ever had any success doing any type of restore on that system?

________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close