×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Polycom Soundpoint IP 650

Polycom Soundpoint IP 650

Polycom Soundpoint IP 650

(OP)
I have a Polycom Soundpoint IP 650 phone has been reset using correct method and phone confirms this. Software is at sip 3.3.5. However phone will still not accept defult password of 456 on the phone admin or on the web login with User (Polycom) and password (456)

Anything additional i need to do...all support appreciated

RE: Polycom Soundpoint IP 650

Did you follow the procedure here which includes entering the MAC address to completely default the unit?

RE: Polycom Soundpoint IP 650

(OP)
i did yes, entered the key sequence to enter reset mode then entered mac address after which phone said reset but still not getting via 456 to advanced admin

RE: Polycom Soundpoint IP 650

This sounds like your phone had a different home before you bought it.

Here are my thoughts on the matter and I may be 100% wrong.

Polycom has a feature/web service called ZTP. (Zero Touch Provisioning) / Redirection Server

Your IP650 MAY be using it.

When you power up the phone, it goes to a Polycom ZTP Hard Coded URL to see if it should go to a Configuration Server somewhere else.

If it does, then that Configuration Server, which the phone was Redirected to, is changing the Password.

You can use Wireshark to see if the phone is going to one location and then goes to another location for a configuration file.

If you get the IP Address of the ZTP Server, you can try to block access to it in your router.

There is a Catch-22 here.
You can disable the ZTP Feature in the phone, but you need the password to get to it.....

You could call Polycom and find out which dealer sold the phone.
Then call the dealer to find out who they sold it to.
Then call that final company and ask them to remove your phone from the Polycom ZTP Server.

I would not count on too much cooperation though...









RE: Polycom Soundpoint IP 650

In some instructions you are asked to hold the *468 while set is booting.
Instead wait for the option "Cancel" to pop up which is almost right away and press it, then right away hold the 1,3,5,7 and continue to do the MAC thing etc.


When making posts please always post what you have tried and exactly what you did.
When you omit what you have tried then others trying to help will have wasted their time, also people tend to say they did it right when they did not.




________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close