×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Nortel BCM 50, No Dial Tone on any 1140e Sets

Nortel BCM 50, No Dial Tone on any 1140e Sets

Nortel BCM 50, No Dial Tone on any 1140e Sets

(OP)
Help!

I have a Nortel BCM 50 with lots of Digital sets and 6 Nortel 1140e IP sets, each with 3 sidecar line/extension displays.
I no longer have any dial tone or sidecar functionality on any of the 1140e sets. All Digital Sets are fine. I have powered off the system, powered on and same thing. I have had the users (admins that answer all the calls) reboot from the keypad and also pulling the power adapter and etherent cord.

Things have been fine through This morning. Yesterday I replaced one of the 1140e sets that had a bad hook switch with a one i purchased used off eBay. Did De-Register of the station, connected the new one, manually set the config settings, use the activation password and then set the extension and it came up fine. Had Dial tone, the three sidecard worked, etc.

Today sidecars were out on a couple phones, had them reboot and then no sidecars and no dial tone. Each phone that was working that was rebooted stopped working. After power off the system and powering on the system, none of the 1140e phones work.

Any help woudl be greatly appreciated. I am stuck and out of town trying to solve this problem ASAP!

Thanks!!!

RE: Nortel BCM 50, No Dial Tone on any 1140e Sets

You need to find out if the Voicemail is working or if you are able to access the system programming via the Element Manager tool for even the browser to check that IP connectivity is good.

You might be having a hard disk go faulty. Do the above first.

Firebird Scrambler

Nortel & Avaya Meridian 1 / Succession & BCM / Norstar Programmer

Website = http://somertel.com
linkedin

RE: Nortel BCM 50, No Dial Tone on any 1140e Sets

Considering the only change you made was the change of one 1140E, there is a chance that this new phone is the one causing the problem. Maybe the phone uses a firmware version that sends some message(s) to the BCM50 software component that handles IP phones (UTPS - Unistim Terminal Proxy Server) that cause a malfunction of the software.

You can check if the UTPS service is up and running (in Element Manager). If it is not running, try to start it. Disconnecting the new (replaced) phone and then restarting UTPS or rebooting the BCM50 would be a way to check if that phone causes the issue.

Could you add info about the version of BCM50 software you have?

RE: Nortel BCM 50, No Dial Tone on any 1140e Sets

(OP)
I am able to connect with Element Manger so the IP address has not changed and network is OK. I figured it was communication because the phone boots up to the normal display screen, just no dial tone.

Voicemail is working for all users, answers calls takes messages, users can log in thier mailbox and listen to messages.

I disconnected the phone that was added the day before and rebooted the system. No change.
I confirmed that the UTPS service is running so we stopped it and then started it again, rebooted the phones and no change.

Not sure of the verison of software, it's from 2009. I am out of town and have someone helping me with element manager until I get back.

My phone vendor no longer has anyone on staff that knows anything about the BCM system

RE: Nortel BCM 50, No Dial Tone on any 1140e Sets

You might want to have a look at the data switches that the sets are connected to. If they are a managed type, someone should look at the port configurations. With IP phones, audio issues are almost always related to a default gateway setting somewhere or a wrong vlan configuration. If there is a router between the sets and the BCM, make sure the RTP ports are directed to the BCM and the DG is set correctly.

RE: Nortel BCM 50, No Dial Tone on any 1140e Sets

I am leaning to switch as well.
If you have a spare POE switch try it to test or a local power supply for the set and a normal switch/hub or old router set to AP mode.

Check alarms to see if any and what it says.

________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close