×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Initializing a Hunt Group Voicemail

Initializing a Hunt Group Voicemail

Initializing a Hunt Group Voicemail

(OP)
Hello everyone!
I’m working with a Nortel MICS 7.1 and a Call Pilot 150 with 50 Mailboxes.

I’ve set-up my hunt group, related extensions and created a hunt group voicemail box via 983.

So, here’s my question.

How do you initialize a hunt group mailbox? 981 doesn’t work (I think as I forgot to write it down it) says “Not Available” on the display.

Any Ideas?






RE: Initializing a Hunt Group Voicemail

(OP)
One more thing; the hunt group voicemail wants to answer the call but I get the standard message that this vmv hasn’t be initilized.

RE: Initializing a Hunt Group Voicemail

You must press the FEATURE button before dialing 981.

Marv ccna

RE: Initializing a Hunt Group Voicemail

(OP)
I used the feature button, I used the numbers minus the “Feature” button to shorten the conversation.

RE: Initializing a Hunt Group Voicemail

If you pressed F981 you would never get "Not Available". There are 3 possible messages from the voice mail

If the voice mail is not working you'd get "Inactive Feature" otherwise you'd get a PSWD or LOG prompt.

Do you get the Inactive Feature msg from any other Features? 982, 983???

Marv ccna

RE: Initializing a Hunt Group Voicemail

Best to be direct and accurate when posting issues.
The first thing I thought earlier today was no such message "Not Available" on the display.

If you had said "Inactive Feature" then I would wonder how come F983 worked for you but not F981?

If that is the case I would try F981 from other sets to see if it works.
Also do F9*1 and go through the codes to see if F981 is in the list.

If not working on any phones then try going into Feature **XFTEST (use config password) and remove the features if can then reboot the voice mail system so they will be added back in.



________________________________________

Add me to LinkedIN


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close