×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

LAN CTE not finding lines

LAN CTE not finding lines

LAN CTE not finding lines

(OP)
Frustrated!

I had it working at one time - but since a clean reinstall of my office computer (Windows 7 Pro SP1), I can't get the LAN CTE installer from my BCM 3.7 to pick up any lines from the BCM on my network. It throws the error "Line Add Provider Error: Operation Failed." and later, "Can't retrieve RPC Network Address"

I can ping the BCM - access its homepage, softphone 2050 works, but Personal Call Manager won't work anymore.

I've added privileges for the machine name, user account, IP address, all to no avail...what am I missing here? The machine won't enable any TAPI drivers to access the BCM...? Tried DOS command TCMSETUP /C machinename, but no dice.

Resorting to Virtual Machine with Windows 98SE doesn't work either...so I believe its a setting on the BCM that I have missed or a service inadvertently disabled...

Any ideas?

RE: LAN CTE not finding lines

Are you 32 or 64 bit? 64 is not supported.
Otherwise maybe try running setup as administrator.






________________________________________

Add me to LinkedIN


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

RE: LAN CTE not finding lines

(OP)
I've got 64-bit. D'oh haven't tried setting it up as administrator yet...!

RE: LAN CTE not finding lines

(OP)
Naaa. That didn't work.

Strange - I had this working before...maybe i had a different version?

RE: LAN CTE not finding lines

You sure you had 64 bit before? I am under the impression it will not work on 64 bit because Tapi was only design for 32 bit back then.

Try XP Virtual 32 bit on your 64bit host.

________________________________________

Add me to LinkedIN


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close