×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

We have an Avaya Application Server
2

We have an Avaya Application Server

We have an Avaya Application Server

(OP)
We have an Avaya Application Server running 10.1 service pack 2

We performed a backup of One X Portal, when we restored the backup One X Portal will not come back online.

Any ideas

RE: We have an Avaya Application Server

(OP)
Just checking to see if anyone has any ideas on how to get One X Portal back up and running. Im pulling my hair out with this stuff

RE: We have an Avaya Application Server

Just to comfort you, you're not alone having trouble with 1x portal.
After a number of attempts i have never succesfully restored a 1x portal, neither on Windows nor on Linux.
So nowadays i don't even try, i just reinstall the server and re-configure and hope it will run at the end.

RE: We have an Avaya Application Server

(OP)
Thanks intrigrant,

This may seem like a crazy question but I don't have much confidence in the Avaya Docs.

How would you reinstall the server?

RE: We have an Avaya Application Server

Quote (Desphoenguy)

How would you reinstall the server?

simplicity itself
Log into web Administration
Go to the upgrades tab
Scroll down to one-X portal & click Uninstall

Once uninstalled click Install.

Simples smile


Do things on the cheap & it will cost you dear

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close