×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

BCM50 r6 IP Station issues.

BCM50 r6 IP Station issues.

BCM50 r6 IP Station issues.

(OP)
Hey all,

I've got a problem that I'm hoping someone can help point me in the right direction with. A little back-story: I've got a BCM50 @ r6 in my home, and a BCM 200 4.0 that I occasionally use to test with. I recently had another BCM50 upgraded and went to deploy it at my mothers house along with a suite of other equipment but have run into an issue with IP Phone registration that I can't figure out. This BCM is replacing her Asterisk system, and that server has been disabled, along with its corresponding DHCP options.

I put the system in her rack, wired it up and powered it on, then configured it as such:
Customer LAN: 172.16.0.35 - Subnet 255.255.0.0, Allow Network Access Checked.

TelResources -> IP Sets -> Enable Registration Checked, Enable Global Registration Password Checked, and a password is configured.

Data Services -> DHCP Server is Disabled, and IP Terminal DHCP Options are both at port "BCM"
QOS - AVAYA Automatic QOS is Disabled.
In my DHCP Server I have created Option 128, and this is the exact string that I put in: Nortel-i2004-A,172.16.0.35:7000,1,10.

When an 1140e is plugged into the network, It boots up, contacts the DHCP server and finds that it should contact the BCM at 172.16.0.35:7000, but then does absolutely nothing. It just sits at the "Trying S1" Rebooting @Countdown, and does this in a continuous loop. I've tried disabling my DHCP string and manually configuring an i2050 Softphone with the parameters needed to connect, but that does not work either. I can ping the BCM from my machine and get a response and the BCM itself can ping the phone. There has to be something staring me in the face that I'm overlooking. Any Ideas? If it helps any, this system was previously an SRG before the upgrade, and before it fell into my hands.

Thanks.
B.


RE: BCM50 r6 IP Station issues.

It Appears to me that your phone is confused because you have two DHCP servers when their should only be one.
You set up your phone so that is contacts your network/windows server but you also have the BCM setup as DHCP.

Some guidelines/tips that might help in toubleshooting:

Remove you Windows DHCP Server from the equation.

Make sure you have "IP Clients" licenses

IP Subsystem/LAN Interfaces - "Allow Network Access" - You can leave that disabled, it's for VLAN
IP Subsystem/LAN Interfaces/IP Configuration - Make sure Obtain IP Address Dynamically is unchecked

DHCP Server/General/DHCP Server "Disabled" , if you choose BOTH then the BCM will try to hand out IP Address's to you PC's and Smart devices that are already connecting to your Router or Server.
DHCP Server/IP Terminal DHCP Options/S1 & S2 - Make sure you have the 172.16.0.35
DHCP Server/Address Range - use an address range that does not conflict with your existing network

IP Phone
-Make sure the Firmware is UNIStim and not SIP
-IP Address of phone is one that is in the range specified in "DHCP Server/Address Range"
-S1 = LAN: 172.16.0.35 - Subnet 255.255.0.0

If trying this seems to work with out the "Windows DHCP Server" being in the way then it might help source your issues between it and the BCM and it will confirm that the phone and the BCM do work together and that it is a network issue.

There are others who know better than I here so hang tight for more input.





________________________________________

Add me to LinkedIN


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

RE: BCM50 r6 IP Station issues.

(OP)
curlycord,

I'm sorry If I wasn't clear, DHCP Server in the BCM was turned off completely in my initial scenario. (from what I could tell) I have also removed my Windows DHCP Server from the equation as well. IP Client keycodes are good to go. I didn't know that "Allow Network access" was meant for a vLAN, so I'll play with that. Obtain IP dynamically is unchecked as well. I'm on a flat network, No vLAN involved, and nothing vLAN is configured anywhere with this equipment.

Me not being the kind of guy to give up so easily, in the time since I posted my original thread, I've spent another few hours raking this thing over the coals, here's where I'm at now:

Took the unit back home with me and set it up on the bench completely free of the network. Just the BCM, an 1140e, and an unmanaged switch in-between. DHCP is still turned off on the BCM, the 1140e is at UNIStim 0625C8Y. The BCM is manually configured at 172.16.0.35/255.255.0.0, and the 1140e is manually configured with DHCP OFF at 172.16.0.34/255.255.0.0. I've gone through the configuration menu of the 1140e with a heavy fist and have turned off everything that's not needed, I've also done a **73639 on it to ensure it's at its defaults. vLAN is disabled on the phone entirely. In this version of the scenario, the 1140e can ping 172.16.0.35, and gets an immediate response with no dropped packets. The BCM can ping the 1140e, and if I plug my bench machine into that network and manually configure an address, it can ping both the BCM and 1140e with perfection. I'm beginning to believe that something may actually be corrupt with the software in this unit.

I'm no phone guy, but even when I had that old BCM200 on 3.7, I configured it up and the phones connected straight away. I have an image of a fresh upgrade from another unit on the server, I'm going to dig up a spare drive and hook it up, give it the keycodes and see if that changes anything at all.

Thanks!
B.

RE: BCM50 r6 IP Station issues.

I see your IP of the phone is lower than that of the BCM, I have never tried that as I have always made a device higher that then server/router/etc

Did you try this? and anything else in bold above.
-IP Address of phone is one that is in the range specified in "DHCP Server/Address Range"

Also which model BCM is it?
BCM50 or BCM50x (with built in Router)?

________________________________________

Add me to LinkedIN


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

RE: BCM50 r6 IP Station issues.

(OP)
Curlycord,

It's just a standard BCM50.
I did indeed try that!

I've got the problem solved now! I imaged the drive with the fresh image that I had, fed it the keycodes, and configured the IP's on the phone and the BCM, and voila! It worked the first try! I'm not sure how or why the software was messed up, but perhaps that was the reason this unit was taken out of service in the first place. Either way, I'm happy that it's working now! I'm now off to actually deploy the unit, hopefully the rest of day will be as successful as it started out to be!

Thanks for talking through it with me, I appreciate the pointers immensely!
B.

RE: BCM50 r6 IP Station issues.

I smell the blood of an Englishman!

I know the feeling of not giving up, spent the whole weekend so far working on my broken website to the point I hate joomla.....even more so.
lol


Cheers
cc


________________________________________

Add me to LinkedIN


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close