×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

SIP 3rd party endpoint ipo R11

SIP 3rd party endpoint ipo R11

SIP 3rd party endpoint ipo R11

(OP)
Hi,

I have upgraded my ipoanuwhere from R9 to R11. ( i've deployed a new server and reload a backup)

I had 2 sip devices ( a Fritzbox with 2 dect connected on it) which was working before.

Since i've upgraded to R11, the 2 devices appear as registred in sysmon, in de device also, but in ssa, they appear registred but no user.

I can make call from the sip device, but can't receive call.

Any idea if there is some config differences in R11 ?
here is the register:

REGISTER sip:192.168.1.253 SIP/2.0
Via: SIP/2.0/UDP 192.168.1.1:5060;rport;branch=z9hG4bK7D5560204471DF19
From: <sip:206@192.168.1.253>;tag=1133258518
To: <sip:206@192.168.1.253>
Call-ID: 7C52F3EDDC206601@192.168.1.1
CSeq: 61 REGISTER
Contact: <sip:206@192.168.1.1;uniq=7A149D20B43AD9867B7DDA13D76B3>
Authorization: Digest username="206", realm="ipoffice", nonce="038ba71fbc9abc0fa53f", uri="sip:192.168.1.253", response="b0a700e10f1877eedb2a614db02fb2fc", algorithm=MD5
Max-Forwards: 70
Expires: 1800
User-Agent: AVM FRITZ!Box Fon WLAN 7360 111.06.31 (Aug 20 2015)
Supported: 100rel,replaces
Allow-Events: telephone-event,refer,reg
Allow: INVITE,ACK,OPTIONS,CANCEL,BYE,UPDATE,PRACK,INFO,SUBSCRIBE,NOTIFY,REFER,MESSAGE,PUBLISH
Accept: application/sdp, multipart/mixed
Accept-Encoding: identity
Content-Length: 0


Thx

ACIS - ACSS

RE: SIP 3rd party endpoint ipo R11

Dial *35*206*#

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close