×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

BCM50 Expansion cabinet not being seen by the main BCM50

BCM50 Expansion cabinet not being seen by the main BCM50

BCM50 Expansion cabinet not being seen by the main BCM50

(OP)
Hi,

I have a BCM50 that has correct keycodes to supports 2 Expansions.

I have also a Expansion BCM50. That one has a shielded 1m network cable that goes in the bottom connector of the expansion (that one light up with green lights) to the third network slot that is on the main BCM50. Except that one doesn't light up. I did tried with another network cable, same result. I did plug a computer directly in that port and the port light up.

I need a total of 8 Analog lines.

Any idea ?

When I log into the Business Element Manager, it doesn't need the Expansion unit but in the keycode it says that it will support 2 units

RE: BCM50 Expansion cabinet not being seen by the main BCM50

Sounds like a power supply issue for the expansion cabinet or the expansion cabinet itself.
Does port 4 light up if you try it?

Did you tell the Resources that there is an expansion cabinet there and telling it which module you installed?

________________________________________

Add me to LinkedIN


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

RE: BCM50 Expansion cabinet not being seen by the main BCM50

I think we might have managed to solve the problem. The BCM was originally a release 1.0 that is now updated to a 2.0 system. The BCM 50 does now see the expansion DSM module in Element Manager, but it's only showing "enabling". I think this might be because there aren't any digital phone plugged in.

I also noticed an error in the date and time which I corrected. Just waiting to hear back for an update.

Firebird Scrambler

Nortel & Avaya Meridian 1 / Succession & BCM / Norstar Programmer

Website = http://somertel.com
linkedin

RE: BCM50 Expansion cabinet not being seen by the main BCM50

(OP)
curlycord

Yes, if I plug a laptop in the port 3 and 4, it light up , bue either for the expansion unit.
I did change all power adapters already

Yes I did select in the main unit the model of the Expansion unit

:(

RE: BCM50 Expansion cabinet not being seen by the main BCM50

True you need a set plugged in for it to enable....however I did not know that would also wake up the LED's.
I was not asking about the laptop plugged into the port 4 but rather the expansion cabinet.

Is this fixed?


________________________________________

Add me to LinkedIN


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

RE: BCM50 Expansion cabinet not being seen by the main BCM50

(OP)
Hi, I did try port 3 & 4 with the expansion unit, same result.

Actually, my only concern is to get 8 analog lines instead of 4. I don't need extra set

Do I still need to plug another set to make the lines works ?

RE: BCM50 Expansion cabinet not being seen by the main BCM50

In Element Manager under Telephony Resources does it say Expansion 1.2 is enabling?

Assuming it shows something like:
Expansion 1 4X16MBM
Expansion 1.1 GATM4 Enabled
Expansion 1.2 DSM16 Enabled

You shouldn't need to plug in a second set....not even sure you need to for just "lines"

Are you not getting dial tone?
Did you program lines 065 to 068 to a phone?

If you go under Active Lines in Telephony does it show all 8 lines?





________________________________________

Add me to LinkedIN


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

RE: BCM50 Expansion cabinet not being seen by the main BCM50

I am talking about the new lines not the first 4
You told Expansion 1 that it's only a DSM16....that is only for 16 digital phones.
You need to confirm which module you purchased and installed inside the expansion cabinet.
Look at the front in black writing.


________________________________________

Add me to LinkedIN


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

RE: BCM50 Expansion cabinet not being seen by the main BCM50

(OP)
Oh .. it's actually DSM16+
So that explain all of it !

Thanks for your support !

RE: BCM50 Expansion cabinet not being seen by the main BCM50

(OP)
Witch module would I need to get 4 analog lines ?

RE: BCM50 Expansion cabinet not being seen by the main BCM50

GATM4
or
G4X16 to include 16 extra digital set ports along with the 4 Trunk ports.

________________________________________

Add me to LinkedIN


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

RE: BCM50 Expansion cabinet not being seen by the main BCM50

(OP)
Great Thanks !

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close