×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Can't run softconsole

Can't run softconsole

Can't run softconsole

(OP)
I'm hoping someone can point me in the right direction here....

Customer has a few PCs with softconsole, all running windows 10. I am able to install and run SC on all of the PCs needed except for one and I think I've tried almost everything that i know. Once the SC is installed and i try to open the app an error pops up "The application was unable to start correctly (0xc0000604), Click OK to close the application". I've tried installing and uninstalling many times with the same result. I am running the install as an admin and opening the app as an admin. I even tried different versions of SC. firewall is off. uninstalled and rebooted a few times. I'm sure the issue is with the PC but what could it be?

RE: Can't run softconsole

What kind of AV software, if any, is running?

RE: Can't run softconsole

Is the extension logged in?

RE: Can't run softconsole

you do have enough licenses right?

RE: Can't run softconsole

(OP)
all the PCs have the same AV i would assume since they are managed by a company.

I cannot even get the app to open after the install, i just get the error that it didnt start correctly and to click ok to close.

yea there are enough licenses.

RE: Can't run softconsole

My gut tells me that you should try to disable to AV on one of those stations and reload SoftConsole software, and see if that's the issue.

RE: Can't run softconsole

When you say installed as Admin and running as Admin, are you logged in as Admin or just using compatabilty mode?

RE: Can't run softconsole

(OP)
I’m not logged in as an admin. I right click the setup and “run as administrator” and after I install I right click and do the same but still unable to open. Now I’ve installed on other users on the same network with out an issue with the same domain rights so I don’t know why one pc on the same network would give me an issue. It has to be something specific to the pc and not the network but I can’t figure out what it is.

RE: Can't run softconsole

Quote:


· Installer and PC User Permission
The PC location and account name and password necessary for PC Administrator rights during installation. The
user must also have rights to create and modify registry entries and the program files directory to install IP Office
SoftConsole successfully.

RE: Can't run softconsole

Before this thread gets any longer how about saying what version of SoftConsole and IP Office. And with the latest version of SoftConsole admin rights are not required.

Stuck in a never ending cycle of file copying.

RE: Can't run softconsole

(OP)
They they are running IPO 8.1. I tied the user cd from that version and I’ve tried the user CD from R10 with the same result. I’ve been able to install and run SC on other PCs with the same domain rights.

RE: Can't run softconsole

as TTT says log in as the administrator and install and see if you can run it, use the local admin not the network.
Mike

RE: Can't run softconsole

(OP)
Ok thanks. That’s my next step.

RE: Can't run softconsole

(OP)
logged in as Admin and started from scratch with the same outcome. What does SC depend on if anything??

RE: Can't run softconsole

R8.1 need the User CD R4.2 and the SC in there
if you run R10 it will never work

Joe W.

FHandw, just expired ACSS (SME)


"This is the end of the world, make sure to buy your T-shirt before it is too late"
Original expression of my daughter

RE: Can't run softconsole

The picture is too small and unreadable

RE: Can't run softconsole

This is installed on every other PC that you tried? If so switch out the PC. This happened to me before and the only thing that fixed it was to swap out the PC. Everything in the environment was the same, same manufacturer, same model, same OS, same updates, same AV nothing fixed it just changed the PC and worked first time. Better than wasting 3-5 hours trying to figure this out.
Mike

RE: Can't run softconsole

(OP)
Yea I feel like that’s the only option!!

RE: Can't run softconsole

I had the same issue on a PC, it looked as a malware rootkit was installed on the PC or the OS was infected in any way.
The IT Guy did a fresh reinstall of the OS and the problem was solved

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close