×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

No SLM (Analogue) ports working OS7030 base cab ?

No SLM (Analogue) ports working OS7030 base cab ?

No SLM (Analogue) ports working OS7030 base cab ?

(OP)
Hi...
I have a dual chassis OS7030 with no analogue ports working on the base chassis.
Thats the 2 base and one 4 port analogue card. All show idle status.
However the 4 analogue stations flash up busy once in a while on blf.
We have a digital card within and all port are ok there.
Any ideas Guy's, I believe its worth swopping psu if modular ?

RE: No SLM (Analogue) ports working OS7030 base cab ?

Ho many ports (trunks and extensions) are connected? If your over 20 thats why. Always worth making sure these 2 cabs are in Sync too. Not a fan of the twin cab 7030 its a bit flakey.

RE: No SLM (Analogue) ports working OS7030 base cab ?

I've had many a OS7030 KSU loose the onboard SLT ports. Never had a 4SM card go, but only installed a handfull of these cards at most.

Make sure your 4SM is seated correctly, and your master/slave dip switches are set correctly on the EPM cards.
Also make sure the 3 x CAT5 cables are pushed all the way in.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close