×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Advanced Paging Productivity- Schedules not working
5

Advanced Paging Productivity- Schedules not working

Advanced Paging Productivity- Schedules not working

(OP)
I have had an issue where scheduled pages would not work and this has been going on for 2 years and I muck about with it when I can.

I am testing Fixed Time, Everyday, Greeting 36, Internal, Zone 6
I also tried Periodic every 2 minutes.

Seems after several restores and factory defaults that my problem seems to be PM.
All my testing was done in the PM...until yesterday.

I again yesterday morning did a factory reset but this time re-programmed my Callpilot from scratch and scheduled pages worked so I deemed it a glitch in my backup.
However this morning I was testing and editing a wav file with Audacity then uploading then just like that after 10 tests or so it stopped working.
I tried to see what changed and eventually noticed it was just after the noon hour so I changed the time back to 11:57 AM and set schedule to 11:58 and schedule worked.

-Some other programming is preventing PM schedules
-There really is a glitch
-There is a fix in some patch maybe I missed in reviewing them and did not make it to 022. I have only Desk 005 and System 022 installed.

If somebody else here can schedule for PM and works then it's not a glitch.

At least I am getting close.

________________________________________

Add me to LinkedIN


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

RE: Advanced Paging Productivity- Schedules not working

Hello Curlycord,

My sheduled paging has been working 100% till the begining.
I have at least 35 shedules configured!
My BCM50 gives me the time every hour from 8:00 to 22:00
It even plays a jingle of The Walking Dead every sunday at 21:00 to remind
me to watch it!

I think you should use a backup copy of my callpilot data and use it on your BCM.
Maybe this would resolve your issue.

Cheers,
SL

RE: Advanced Paging Productivity- Schedules not working

Never mind. I just figured out how to schedule a page. I scheduled for 12:30 PM and it worked OK. The patches I have installed are System SU022, Desktop SU005, R6 Factory Image Upgrade, and Samba 136-1.

Brian Cox
Georgia Telephone
http://Georgia-Telephone.com
http://www.linkedin.com/in/briancox1952

RE: Advanced Paging Productivity- Schedules not working

The feature of shedule page is from what release of bcm ?

i don't see anything about it on my bcm400 3.7

RE: Advanced Paging Productivity- Schedules not working

(OP)
Thanks guys

Blackybear
I bet myself you would be the first to answer so I win!
I do not think a backup will do it since I re-programmed from scratch.
Now I am thinking something on Telephony side is the problem.
At least I know it works with you guys, I will be modifying another BCM shortly so I will test the schedule very first thing in case my R6 Image is the disease.
If it works fine then I will need to play with Telephony for awhile on mine.

Coincidentally it is my 6 Oclock Grandfather clock chime that I was editing.....by the time I fix this damn thing I will need a GreatGreatGrandfather clock chime.

cc


hourglass

________________________________________

Add me to LinkedIN


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

RE: Advanced Paging Productivity- Schedules not working

(OP)
Doc:
Compatible with BCM50 2.0 or BCM200/400 4.0
Keycode: Adavanced Paging Productivity Package

________________________________________

Add me to LinkedIN


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

RE: Advanced Paging Productivity- Schedules not working

(OP)
Forgot what I did next last but I think I backed up the new fresh programming of Callpilot, restored and rebooted and now its only PM and no AM....LOL

________________________________________

Add me to LinkedIN


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

RE: Advanced Paging Productivity- Schedules not working

Hi Guys !

I Just Get a BCM450 R6 and i confirm that the Page is not working !

Did not try yet AM but even every minutes do not work !

I make a cold reset of callpilot by f983 and #1 and no changes.

Any idea to make it work ?

Thanks,
Mike

RE: Advanced Paging Productivity- Schedules not working

(OP)
I am now at pages not working in the AM but now do in the PM
I am currently building another BCM50, it was just at R2 and I have it at R6 with the latest 4 patches, still have to key code it, program and test it...most likely in the next 4 days.

________________________________________

Add me to LinkedIN


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

RE: Advanced Paging Productivity- Schedules not working

I confirm that AM do not work i setted it every hours of AM never had any page.

I saw it's wrote as a licence ''Advanced Paging Productivity Pack V1.0'' when see V1.0 i expect there is maybe other version or patch for it. However there is not many documentations about that feature.

RE: Advanced Paging Productivity- Schedules not working

I'm not having any problem scheduling pages for AM or PM. My license also says Advanced Paging Productivity Pack V1.0. I've set it for internal zone 1 and both. I've set it for fixed time and periodic. It works no matter how I set it.

Brian Cox
Georgia Telephone
http://Georgia-Telephone.com
http://www.linkedin.com/in/briancox1952

RE: Advanced Paging Productivity- Schedules not working

(OP)
It's just a key code anyway, the rest is in the release of software and or patches.

I just tested a clean install and both AM or PM work.

Next I will mimic my Callpilot programming only and test a lot through out the procedure.
I will not program anything else on the system.

One thing I recall is when you restore Callpilot to Factory Default the Advanced Paging Productivity tree disappears and is not listed at the bottom of EM, a reboot restores it.




________________________________________

Add me to LinkedIN


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

RE: Advanced Paging Productivity- Schedules not working

Guys ! I have an UPDATE !

I get crazy and reset everything ! i did Callpilot reinstall. and after i did a Telephony reset of the BCM AND i rebooted the BCM after Now it's work just made the test at 5:25PM i setted it 5 min before.


Other question not releated to the topic... If i do COLD RESET do i lose my keycodes ????


Thanks,
Mike

RE: Advanced Paging Productivity- Schedules not working

Thanks Exmogger for the tips.

Btw Guys, i have again an UPDATE !

I tryed after again and this is no more working ! AND ! i find WHY !

If i use the AVAYA Element Manager Shedule PAGING NEVER WORK !!!!! ( I used Nortel One on first time)

If i use the old Nortel Element Manager 60.3.0 IT ALWAYS WORK !!!

So there is a bug in the avaya element manager it don't transmit properly the information for paging settings.

The most crazy in it, i can set an alarm in avaya manager and it will display in my Nortel manager, but this is like if this is unactive... Very strange !

Mike

RE: Advanced Paging Productivity- Schedules not working

(OP)
Damn....it works on my live system!
I also used EM 60.3.0 The last Nortel branded version and AM now works.

A star for the Docta! and ex for testing.

Will have to reload EM 62.0.5 from file instead of online or something.




________________________________________

Add me to LinkedIN


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close