×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

dect problems: could not set ip value for Gateway in lan settings WTIM4

dect problems: could not set ip value for Gateway in lan settings WTIM4

dect problems: could not set ip value for Gateway in lan settings WTIM4

(OP)
Hello all,
i need help with o.a. discribed problem; when connecting direct on a wtim4 (works in a system with Mfim 50b, see thread before) and try to set ip adress of gateway in "lan settings" there, after reset the gateway has not capture the value (was back to 0.0.0.0); setting of subnet mask + ip adress of wtim seems to be alright;

any idear ? may be, that something has to be changed in the settings of the Mfim50b before ?

thanks a lot for any advice !

RE: dect problems: could not set ip value for Gateway in lan settings WTIM4

Hi nitram11,

Is your MFIM50B and your WTIM4 both on the latest firmware?

Thanks,
Wishforall

RE: dect problems: could not set ip value for Gateway in lan settings WTIM4

(OP)
Hello, Wishforall,

thanks for your post, at least you are right, a firmware update for the wtim 4 brought the solution - whatever had been changed there...?

greetings, nitram11

RE: dect problems: could not set ip value for Gateway in lan settings WTIM4

Hi Nitram11,

Firmware upgrades should always be done if all your setting are correct and nothing has changed on the network. A lot of LG issues can be fix with a simple firmware upgrade.

Regards,

Wishforall.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close