×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

UCP/EMG80 and Remote Handsets

UCP/EMG80 and Remote Handsets

UCP/EMG80 and Remote Handsets

(OP)
Hi all

Hopefully this is a quick question for someone to answer.

We have a few UCP100/eMG80 systems which have SIP trunks and remote handsets. In most cases our problem occurs when we have used the inbuilt VOIP channels and requested additional channels via s/w. In the UCP case adding a 1voip8 license to an already configured 6 channels in default, making it 14 channels. In the eMG80 case its adding addtional channels to the default 2.

Our SIP trunks work on the default channels and extra s/w licenses fine. Our remote handsets connect and work but we have instances whereby the remote handsets either freeze when talking to customers(Speech comes back after a few seconds) or reboots. The remote sites use a mixture of power adaptors or POE switches.

We have the majority of these sites on FTTC 80:20 connections using vigour 2760n routers.

We have tried switching off RTP security in board based attributes, turning on 'Options Keep Alive', changing the type of channels to common. We've tried various other tweaks but still have the same issue.

Can anyone relate to this and have the answer? Does anyone know of any other program steps to try?

Cheers

Mr Phones.

RE: UCP/EMG80 and Remote Handsets

Hi mr phones hope you are well.

this is a odd one, i have a lot of ucps and emg80s out there now (in the hundreds) . a lot with remote handsets on .

and never really had a issue with them freezing or cutting out .

we do not use the vigor 2760 n routers . always used the draytek 2860 and 2830s. with QOS set up both ends for the media ports that are in use.

it would be worth checking your QOS and the ports you have forwarded to your system .

remember that the SW channels on the ucp use different ports to the standard port range. 10000-10239 udp for the voiu switching channels.

I remember earlier in the ucp range the sw voiu channels had issues with moh and speech.

it would be also worth upgrading all the handsets and system to the very latest firmware . which i think is 2.2.24 at the moment on general release.

RE: UCP/EMG80 and Remote Handsets

(OP)
Thank you martinhodge

I have just set up two sites like you have advised and asked the clients to monitor for this afternoon and tomorrow morning. To be fair we have only just started installing the Drayteks so this could be the reason why! Our older sites haven't experienced the issue.

Thanks again.

Mr Phones.

RE: UCP/EMG80 and Remote Handsets

no worrys . be interested to see what the issue is

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close