×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

System Alarm - "S" on phone; but no alarms in system status?

System Alarm - "S" on phone; but no alarms in system status?

System Alarm - "S" on phone; but no alarms in system status?

(OP)
Hey guys - so we just upgraded our IP500V2 to R10.1, but now on my phone I have an "SG" displayed. The "G" is obviously for Group - being a member of a hunt group, but the "S" is a system alarm/trouble. I have opened up system status, and have 0 system alarms. When I open up manager, under errors - all I show is warnings, and information notifications - No errors. Did something change in release 10.1 to why I would now be getting this S on my 9611G phone?

RE: System Alarm - "S" on phone; but no alarms in system status?

That's because you have given level 2 system rights to the user.

If you reduce this to level 1 then it will remove the S.

RE: System Alarm - "S" on phone; but no alarms in system status?

(OP)
Yes, I am aware of this- but this is my extension and have level 2 system rights purposely so I can watch for these. I'm wondering how too find/clear this alarm considering there is absolutely 0 alarms showing in system status, and only information & warnings when I pull up manager config.

RE: System Alarm - "S" on phone; but no alarms in system status?

Level 2 is not the problem, this is the problem:

System Alarms (IP500v2 only)
For certain events the system can display an S on the user's phone to indicate that there is a system alarm. The
user can then view the full alarm text in the phone's Status menu. The possible alarms in order of priority from the
highest first are:
1.Memory Card Failure.
2. Expansion Failure.
3. Voicemail Failure.
4. Voicemail Full.
1. Voicemail Almost Full.
2. License Key Failure.
3.System Boot Error.
4.Corrupt Date/Time.

BAZINGA!

I'm not insane, my mother had me tested!

RE: System Alarm - "S" on phone; but no alarms in system status?

(OP)
So when I look in the phones status menu it just shows "Alarm Log Entry", but doesn't give me any indication of what this alarm is. Again nothing is showing in system status, and no errors/alarms when i open a manager config.

RE: System Alarm - "S" on phone; but no alarms in system status?

Then i would try a reboot of the ipo.

BAZINGA!

I'm not insane, my mother had me tested!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close