×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Error loading configuration?

Error loading configuration?

Error loading configuration?

(OP)
Glad to see this forum is still up and going! I've recently run into an issue with our old Livelink(9.5) installation. From the Admin page "Configure Notification" and "Test email delivery" respond with "Error loading configuration". Everything else seems to be ok. Any ideas on where I should look for an issue? I've checked opentext.ini for anything "notify" or "mail" and don't see anything untoward. Thanks in advance.

(P.S. I'm asking here since Livelink was OEM'ed into our document assembly program and that company has since gone away, so I don't have access to OT directly anymore)

RE: Error loading configuration?

It is likely that you are imagining that if you put a mail host and port 21 there it would work but the fact of the matter is that host and port has to be a working smtp server once you can confirm that and perhaps re save that it may work 9.5 is gargantuan old don’t expect a lot of help from that on anyone other than old hobby people. Also if you don’t have that page LL will not be able to send email that’s all if you can live with that

Well, if I called the wrong number, why did you answer the phone?
James Thurber, New Yorker cartoon caption, June 5, 1937
Certified OT Developer,Livelink ECM Champion 2008,Livelink ECM Champion 2010
http://www.tek-tips.com/faqs.cfm?fid=2884
http://www.linkedin.com/in/appunair
http://www.livelink.in

RE: Error loading configuration?

(OP)
I didn't think having an incorrect SMTP setting in the file would stop the menu from even opening. Thanks though! You've given me something else to check out.

I get that it's very old and can't expect much for help but I appreciate you responding.. Unfortunately there's no way for me to upgrade it as it's part of this other legacy application.

RE: Error loading configuration?

Yes if livelink is returning a page and not a SDNR then that means no thread has crashed if you know how to run builder or search for available patches that may help. I would also click notify on first then resale re start and then on re save re start to see if it writes to the db

Well, if I called the wrong number, why did you answer the phone?
James Thurber, New Yorker cartoon caption, June 5, 1937
Certified OT Developer,Livelink ECM Champion 2008,Livelink ECM Champion 2010
http://www.tek-tips.com/faqs.cfm?fid=2884
http://www.linkedin.com/in/appunair
http://www.livelink.in

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close