×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Another VM Pro issue (App Server)

Another VM Pro issue (App Server)

Another VM Pro issue (App Server)

(OP)
Got a problem with VM Pro connectivity. service is running fine with the green light showing in services, SSA shows type as Voicemail pro with 8 ports.

When I open the VM Pro client, put in Admin username and password and all appears ok, it says i'm connected at the top of the screen, correct IP address etc, however if in the VM client I click on IP Office then users there is nothing there? I dial *17 and the call just disconnects, no promts or no busy tone.

System service alarms says : Voicemail Pro/Lite fails to connect to the control unit. Incorrect password

If i disconnect from the VM & reconnect with the wrong password it tells me I've got the wrong, I try again with the correct password and it appears to connect correctly but i get the issues as above??

It's running 9.0.8.0

Any ideas?

Thanks

RE: Another VM Pro issue (App Server)

the VM Pro Service is not signing on to the IPO with the correct password - nothing to do with the client

set the VM Password in the IP office security settings then in VM Pro client press f9 & set the password to match


Do things on the cheap & it will cost you dear

RE: Another VM Pro issue (App Server)

(OP)
Hmmz, it won't let me now but it did earlier??

When i enter a password and hit ok it says Password encryption failed. Please reenter the password.

I've also just tried deleting the userlist.dat using putty and setting the password in security to Administrator but it still does the same thing.

Thinking a trip to site to reset the passwords using the DTE port is next on the list.

RE: Another VM Pro issue (App Server)

"setting the password in security to Administrator"

Which password?

APSS/ACIS/ACSS-SME
not arrogant, just succinct.

RE: Another VM Pro issue (App Server)

(OP)
I tried every password!!

I have resolved this now, I went to site and reset all the passwords via the DTE port and now it all works hunky dory

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close