×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

How to remove the security warning box when launching a custom program

How to remove the security warning box when launching a custom program

How to remove the security warning box when launching a custom program

(OP)
I have a custom AP invoice screen built for Sage 300 v2018. It is a VB6.0 application with ocx. It is installed on shared data folder on server and shared the shortcut to the program in Sage desktop. When the program is launched, it prompts a security warning box for me to run or not, click "run" then it opens.

Is there anyway to remove that security warning message box from windows?

Thanks.

RE: How to remove the security warning box when launching a custom program

Run as Administrator

Sage 300 Whisperer

RE: How to remove the security warning box when launching a custom program

Your problem is using an IP address, I NEVER set systems up like that, because Windows thinks it's an external address.

Sage 300 Whisperer

RE: How to remove the security warning box when launching a custom program

I can't understand why people use IP addresses like that, it causes issues you don't need.

Sage 300 Certified Consultant

RE: How to remove the security warning box when launching a custom program

(OP)
We tried using the server name as well. It still prompts the warning message box. We will try on workstation level to see if it makes any difference. Can't tell why yet.

RE: How to remove the security warning box when launching a custom program

Check IE settings, put the server on the Trusted Sites list.

Sage 300 Whisperer

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close