Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


Micros Operationg giving Error

Micros Operationg giving Error

Micros Operationg giving Error

micros ver 5.5 MR3
Micros using in Call center for delivery orders, in same server we have more then 20 clients some win32(Delivery Dispatch) some winCE (Sending order)
all working fine except 1 client this client giving error "Access Violation" and close operation its happens many time during the day
We change client to normal PC, WS6 also
tried using Windows 10, Windows 7
all have same issue
Error screen shot has been attached

RE: Micros Operationg giving Error

I would suggest you create a new client in poscfg and mimic another workstations that you know is working with the same settings (all options the same) the re-run call and test if that works. it sounds like the way this workstation is configured in POSCFG is causing the error and not the type of client os. or grab another workstation that you know is currently working and re-run cal and make it the client that is having the problem. if the problem follows the workstation name then we know is a combination of settings on the client.

RE: Micros Operationg giving Error

Curious what you are using for your server software? And how many actual network nodes/devices are you using?
Going way back i believe there were limitations on both these depending on your setup.
That being said would try Jimmy's suggestion above to try and pinpoint the error. Sounds like its a bad config that is being pushed out.

RE: Micros Operationg giving Error

Thanks for your reply i already tried the suggession but still getting this error
Even i had configure network node nee rvc also
This is huge customer have something arpund 35 to 40 network node
But this error only in 1 place and client only usong for delivery dispatch module
In 5.2 it was working perfectly fine error starts after upgrade to 5.5 mr3

RE: Micros Operationg giving Error

At this point i would open a case with micros it sounds like is a software defect if you already ruled out everything we mentioned before.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close