×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Merlin MLM007 problems with changing Auto Attendant

Merlin MLM007 problems with changing Auto Attendant

Merlin MLM007 problems with changing Auto Attendant

(OP)
Hello,

I have a Merlin Legend at a client with Merlin Mail and am having a problem changing around the auto attendant.

I can call 770 and get into mailbox 9997 and then go through to the auto attendant setup, but whenever I make a change to one of the selector code options (for example, #4) in the main menu and then test it, I always get the message "That selection is disabled." It doesn't matter if I have the selector code going to an announcement, submenu, or transferring to another mailbox, it always says the same thing (and if I go back into setup to check, whatever I set up is there and saved, so the system is keeping my changes). However, that same menu has #3 as an option that can be dialed (transferring to a mailbox) and that option works. If I make a change to #1, #2, #4, etc. I always get "that selection is disabled." Any help or thoughts on this problem would be appreciated.

RE: Merlin MLM007 problems with changing Auto Attendant

Are you in Single or Multiple automated attendant mode? Perhaps you are making changes to AA1 but AA2 is the one answering?

RE: Merlin MLM007 problems with changing Auto Attendant

(OP)
As far as I know, I am only in Single AA mode. I changed #1 and #2 to do direct extension dialing, and upon testing those I was able to transfer to extensions, so it definitely appears that I am altering the correct auto attendant.

RE: Merlin MLM007 problems with changing Auto Attendant

First thing I'd try is re-booting the Voice Mail itself. (There's a reset on it, so as not to interfere with the rest of the Phone System)

If that doesn't clear it up, I would do a MODEM or Serial Port SESSION and print out how it's translated.

The Restart may do the trick though.

http://merlinmanswebpage.yolasite.com

RE: Merlin MLM007 problems with changing Auto Attendant

(OP)
Hey just wanted to update this. It is working now. Even though I thought I had proved which AA was the one answering, it turned out the Day AA was the one answering, not Night. It just happened to be working with the changes I had made. Once I realized that was what was happening, I changed the options in it and everything is working now. I did restart the voicemail before that, though, so it's possible there was a problem with it that was confusing me originally. I'm just glad it's working now. Thanks for the help, as always!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close