×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

MG100-only LDP phones sounds without user interaction (speaker on automaically?) and goes in dnd

MG100-only LDP phones sounds without user interaction (speaker on automaically?) and goes in dnd

MG100-only LDP phones sounds without user interaction (speaker on automaically?) and goes in dnd

(OP)
Hello,
we have an mg100 system composed by 2 bay, 2 slib24 card,2 brib, 1 dtib, 1 wtib.

Sometimes the LDP 7008D (and 7004N or older LKD) digital phones behaviour erratically, for example:
  • without any call in place, phone hanged up, the speaker phone activate automatically, display still show time as normale. No one touched the phone
  • the phones go DND automically without user interaction
  • sometimes they start to do a tone on the speaker phone, on the screen there is something like "Typing delay" (sorry i have the phone in italian lang)
  • Sometimes on my LDP 7008D i get "241 Registration Denied". I lift up the phone and put down again and all back to normal
  • Some collegues experience in call drop and sometimes when we try to transfer a call to some problematic LDP we hear busy tone
What are the common causes to that behaviours? i think the culprits could be the lines and cables to the phones from the mg100, and assume that the mg100 is good? I ask that becouse i think that some cables could pass very near some 380V triphase cable (10-15kw appliances...) but i'm not sure.

The funny thing is analogue phones seems to work, execpt for a small batch of people who couldnt tranfser call with normal "R" key but they had to be fast to "off hook" to trigger transfer call function (siemens phones).
Our mg100 is in a rack cabinet. Into the same cabinet we have the patch panels with RJ45 ports to users offices. We have all CAT5E UTP cabling from patch on the rack to users. We cabled everything in RJ45 to have better flexibility between phones and PC.

There is a test i could run to check lines integrity (or an instrument? i've tested the lines with a normal LAN TESTER and they are ok so problem is elsewere..)
Thanks a lot to anyone who help me.
To be frank I'm at my wit's end!


RE: MG100-only LDP phones sounds without user interaction (speaker on automaically?) and goes in dnd

(OP)
i have tried to move the problematic digital lines to other dtib24 ports that were free.
Problems occours again. i begin to be more convinced that the problems are noises on the lines than a faulty dtib24 ports.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close