×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

call log not logging calls after setup

call log not logging calls after setup

call log not logging calls after setup

(OP)
Hi
We have a Norstar M7310, about 10 of them. I went through the steps to set up caller id/ call log and we are still not seeing either, on any of the phones. I went into Terminals&Sets > selected my extension > Telco features > for each line 001/002, Caller Id set"Y" then to NAME or NUMBER first > Called id"Y" > assign log space > log:0/ Pool:600 > ADD :50 then backed out. I repeated this process, from my phone, for EACH extension ( 10 working phones/ext only, there were other extensions listed but they were never assigned so I just left them)

After all that I went into a couple of the phones and did FEATURE *84 > Log All Calls > hit OK.

So the problem is I still don't have any information come up for calls. I let the phone ring 3 times. I some posts about having telco service? I don't know what this is and we don't have it. We have Verizon lol, with caller id.

Any thoughts on how to make this work??
thanks.

RE: call log not logging calls after setup

What they mean is your Carrier (Verizon) has to provide the Caller ID feature which is normal extra charge or part of a package.
You also need to have a proper Line Card (CLID) in the phone system that is Caller ID equipped.

Note that a phone that has the line told to Ring as well Appear will show the CLID while it's ringing.
On older software only 1 set on the system will show the Auto CLID.

All other sets would have to press Feature 811 then the flashing line to see the CLID.

Voice Mail will transfer the CLID is you are full AA but AA needs to be told to answer at 2 rings and not 0.

If you have all of those then a tech may be to go to site and hook up a test set to see if the CLID transmission is being sent between the first and second ring to see if a system or carrier issue.

________________________________________

Add me to LinkedIN


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close