Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


AVP Installation issues on CS2

AVP Installation issues on CS2

AVP Installation issues on CS2

Hi All,

Anybody ran into issues installing AVP on Common Server 2??

A colleague of mine is struggling to get it installed.

He's generated the kickstart file, formatted his USB drive as FAT32. copied the ks.cfg to the USB drive and plugged this into the server.

He's booted the server up and all appears to be going well, but then the server kicks the CD out reboots and he's left with a blank screen, nothing. He's left the server for over 45mins and it's not done anything. No response from the keyboard, can't ping it etc. Ends up having to power cycle the server and start again.

He's tried different USB drives, recreated the fs.cfg many times, tried all the USB ports on the server, re-downloaded AVP from PLDS. Tried different versions of AVP. Still no joy.

I seemed to remember there was an issue with the HP servers and that you had to remove the USB stick after the server rebooted, my collegues done this and it's made no difference.

Ive watched the AVP installation video on Avayamentor, link below:


At 5:13 into the video, there is a Avaya-avp Boot Menu. We don't see this at all. Is there key a sequences that needs to be pressed to get to this menu or should it always appear?



RE: AVP Installation issues on CS2

That just sounds like you can't boot from DVD. Usual stuff - burn slowly, can the DVD boot other machines? Check your hardware profile in BIOS. Maybe a stick of RAM is bad and the machine comes up a little short on resources and the AVP disc looks explicitly for matching "CSR2 small/medium/large" and as soon as there's less/more of something than it expects, it quits?

What if you make it "not boot from DVD" and ctrl-alt-delete to reboot it, does it kick the DVD out then too? If not, it might indicate that it 1. did boot from DVD and 2. didn't like what you were doing and kicked out the DVD.

Just thinking out loud.

RE: AVP Installation issues on CS2

It's booting from the cd/DVD as we see it loading the ESXi Installer and then we get the grey and yellow WMWare loading screen. All seems to load Ok, but then the screen goes blank.

Interestingly we downloaded ESXI 5.5.0 from WMWare directly & we can install this successfully.

You could be right that AVP installation is looking at the hardware/resources of the server & if it's not matching what it expects for the CS2, then the installation bombs out... Would be nice if it gives you some sort of notification of this..

Still I can't understand why I can't see or access the AVP Boot Menu, any ideas?


RE: AVP Installation issues on CS2

Not really. Never installed AVP. I'm more hands-on-keyboard and less hands-on :)
Based on your description, I missed that the VMWare part actually being imaged had worked. I'd thought you got kicked out being able to load vmware by virtue of it not offering the boot menu.

If VMWare loads and installs, great. But presumably you need that kickstart file to get a IP and user account up on it. Silly thought - how big is the fat32 USB stick? if you happened to score a cheap 64 gig one for 15 bucks at Bestbuy maybe it's just too big

RE: AVP Installation issues on CS2

Tried 8GB & 2GB sticks and still no joy.

Looked on the avaya support site today and found PSN027029r1, which covers USB installation issues with AVP.

The resolution is to run the Services Only Advanced Install from the AVP installation menu. See step 6 in the PSN.

I never see the AVP install menu, it never comes up on the display when we boot the server with the AVP cd in the drive. It just starts the ESXI installer.

RE: AVP Installation issues on CS2

Do you happen to have two consoles (or a console and a KVM) plugged into the server? I've seen issues on HP servers with more that one console plugged in. Another thing you can try is hit ALT+F12 to view the ESXi logs while the screen is blank. That may give you a clue about why it is failing. You can hit ALT-F11 to get back to the gray/yellow VMware screen if you need to. But the issue of not even seeing the boot screen where you can select Services Only Install is very strange.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close