Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


Hello Gurus, ip500 basic in key mod

Hello Gurus, ip500 basic in key mod

Hello Gurus, ip500 basic in key mod

Hello Gurus, ip500 basic in key mode, when using the directory to call station to station the system seizes both an intercom line and a outside line, Changed ALS, doesn't seem to matter. Using Redial or call logs works fine, ?? help would be appreciated Thanks.
From an old tip and ringer trying to make a living.

RE: Hello Gurus, ip500 basic in key mod

What version are you running? My guess is either 9.1.0 or 9.0.0 and both are just crap releases. Upgrade to the newest service pack for your major release and then retest.

The truth is just an excuse for lack of imagination.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close