×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Disconnecting 9611 and Status in ASA

Disconnecting 9611 and Status in ASA

Disconnecting 9611 and Status in ASA

(OP)
So I have been playing with a new config file and pushing it to some test phones. I had someone on the other end unplug a test phone without logging the phone off so it would reboot. When I did a Status Station to make sure it was disconnected, I noticed that the station was still In-Service/On hook and the TCP Signal Status was in Connecting. After 5 mins the station finally went to Out-of-Service and TCP status was disconnected.

I wanted to make sure that this was normal, I want to say that I have seen stations go Out-of-Service immediately when it is unplugged from the network without logging off of the station.

dministered Type: 9611 Service State: in-service/on-hook
Connected Type: N/A TCP Signal Status: connecting
Extension: Network Region: 1
Port: Parameter Download: complete
Call Parked? no SAC Activated? no
Ring Cut Off Act? no
Active Coverage Option: 1 one-X Server Status: N/A

EC500 Status: N/A Off-PBX Service State: N/A
Message Waiting:
Connected Ports:


Limit Incoming Calls? no

User Cntrl Restr: none HOSPITALITY STATUS
Group Cntrl Restr: none Awaken at:
User DND: not activated
Group DND: not activated
Room Status: non-guest room





Thank you all in advance.

RE: Disconnecting 9611 and Status in ASA

This is normal and is a timer in CM , there was a very similar post recently , i think if you run the "test station" command and then check the status again you will get the desired result

ACSS (UC/SBCE/SM/SME)

Not that they mean a thing anymore , get a brain dump pass the test crash the system.

RE: Disconnecting 9611 and Status in ASA

(OP)
Thank you for the info montyzummer that is what I was thinking but wanted to be certain.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close