Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


Headset button not working

Headset button not working

Headset button not working

Hi Guys,

I have a user, who has said a week ago they were able to press the headset button to answer an incoming call, then when the end caller hangs up, the headset button would go off. They moved office last week, from one room to another, Took the phone with them and headset and was just re-patched from the one room to the next. Now they are saying this isn't working that way. They press the headset button still to answer the call and then the headset button stays lit, instead of going off when the caller ends call. They are saying because of this when another caller calls, they have to press the headset button twice then to answer the call.

They are using a Plantronics SupraPlus - HW261N wired headset. IPO 9.1, 1608 handset.

I have said to them that I was under the impression. Pressing the headset button activates the headset feature and then use the appearance key to answer call and drop button to end call. Two of them are adamant it worked with just headset button a week ago.

Does anyone know the official way a standard wired headset should work?

Thank you in advance.

RE: Headset button not working

Headset button turns off most likely when they turn off a wireless headset but not if the caller ends the call and they stay active with a wired headset.
They are full of it if they say it worked.

Instead of pressing the headset button tell them to press the call appearance button.
1 button to push like they want.

Joe W.

FHandw, ACSS (SME)

"This is the end of the world, make sure to buy your T-shirt before it is too late"
Original expression of my daughter

RE: Headset button not working

Thank you for responding Westi.

Yes I told them my understanding was to press the headset button once, to activate the wired headset, then if a call comes in press the appearance key to answer.

They were adamant they could press the headset button to answer an incoming call, and then the calling person would end the call, and the headset button turned itself off, so next time a call came in they would just press the headset button again to answer.

RE: Headset button not working

Sounds like the Audio Path setting went back to Speaker as default when they unplugged their headset.

On my 9608 the call goes to headset when I answer with CA button (or of course with the headset button), and when the call disconnects light on the headset button turns off.

Don't have a 16xx nearby to try with that.

"Trying is the first step to failure..." - Homer

RE: Headset button not working

Hi Janni78,

Thank you for your reply.

Hmmm, sounds like it did work before hand then. I don't suppose you know how I can change this back to headset button control, so it turns off when the call disconnects, like you have mentioned?

RE: Headset button not working

On the 9608 you press

Home (Avaya menu) -> Options & Settings -> Call Settings and select Audio Path.

"Trying is the first step to failure..." - Homer

RE: Headset button not working

Thank you so much Janni78.

I will give this ago and let you know.

RE: Headset button not working

Hi Janni78,

I have changed the audio path to headset, and still no joy with the headset button going off after call disconnects.

RE: Headset button not working

Try enabling the "Offhook Station" setting in the user settings or when using PMPro enable the feature there.

RE: Headset button not working


If you go to "home" then options & settings then call settings then headset signaling, then try using switch hook & alerting.

This resolved the same issue in my office.


RE: Headset button not working

Thank you Intrigrant, I will give this ago.

Yuix, What Avaya handset model did you have this setting on please? I have a 9630G and can't see that option in the Call Settings. The user in question has 9608 I believe.

Thank you all so much for helping me.

RE: Headset button not working


I'm using a 9608 as well.


RE: Headset button not working

Hello Karl,

Did this manage to resolve the issue for you?


RE: Headset button not working

Hi Yuix,

Apologies for the late reply, I have been waiting for the customer to come back to me. unfortunately they have tried the diff settings and still no joy. Not sure what's happened haha.

Sizbut, Do you mean under the User Tab > No User > Source Number > Type - SET_HEADSYS_1 or is this in the 46xxsettings file?

Thank you for all the suggestions guys appreciate it very much.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close