×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Thunderbird / AT&T loss of login credentials

Thunderbird / AT&T loss of login credentials

Thunderbird / AT&T loss of login credentials

(OP)
I'm using:

Windows 7 Pro Version 6.1 (Build 7601: Service Pack 1)
Thunderbird version 2.0.0.24 (20100228)
AT&T / Yahoo mail servers

Thunderbird and/or AT&T keep losing tracking of my login credentials for outgoing mail (but not incoming mail), which prevents me from sending mail from Tbird, and/or logging in to web mail. I can always get back up and running by calling in to AT&T support. After that, I'll be good for a week or two, then, without my changing anything, outgoing mail stops working again, and I can't can't log in to web mail again. This has been going on for about 6 months.

My Tbird profile folder is pretty large - about 17 GB, because of lots of stored mail. Could this be causing Tbird to choke?

Also, TaskManager says Tbird is using 30 MB of memory - I have no idea if this is an alarming number, but it is second only to FireFox in memory usage

Any ideas on how to solve this would be appreciated.

RE: Thunderbird / AT&T loss of login credentials

When you call AT&T what do they do to fix your situation temporarily?

Learning - A never ending quest for knowledge usually attained by being thrown in a situation and told to fix it NOW.

RE: Thunderbird / AT&T loss of login credentials

If you can't get into webmail when this happens, that would imply that the issue has nothing to do with Thunderbird. So I agree with DrB0b, what does AT&T say the problems is and how are they temporarily fixing it?

RE: Thunderbird / AT&T loss of login credentials

Quote:

Thunderbird version 2.0.0.24
Are you sure? You should be on version 45.8 or 52.0 which I just upgraded to NOW. Update and see what version you get to!!!

Actually, if the OP can get INCOMING mail then there is no password problem and FOR SURE webmail would work with the same password. Though it can't hurt to check. The password should be the same for inbound and outbound mail, unless for some crazy reason you have a different SMTP server/account vs. incoming. So, it sounds like a "Thunderbird remembering password" issue.

"Living tomorrow is everyone's sorrow.
Modern man's daydreams have turned into nightmares."

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close